Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Hi

    Now it bothers when u have a wifi connection in ur home and ur not able to use it with ur cell phone....
    What's happening is my N97 connects to my home network but when it starts browsing it pauses for seconds then BAAAAM "no gateway reply" Honestly this sux, cause same thing is happening with my brothers 5800, but the connection works fine with the N95 and my laptop...

    I tried a couple of other wireless networks and nothing's wrong, I even checked a couple of posts and discussions about this issue but I dont get a thing its complicated!!

    Maybe if someone made a video to fix the problem it will be wonderful,,or even if someone knows how to fix it in a simple way plzz.

    Need a fast reply,
    And thnx in advance

  2. #2
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    @momento1993,
    What you describe looks like to me a MAC address restriction issue.
    Check in your WiFi router settings if there is a something like "MAC Acceptance" followed with MAC IDs.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Noob here

    I need steps to follow plz!

    All i can tell u about my router info is :
    THOMSON TG585n
    Product Name: TG585n
    Serial Number: CP0815JTMDJ
    Software Release: 7.4.3.2
    Software Variant: AA
    Boot Loader Version: 1.0.2
    Product Code: 36342870
    Board Name: CANT-J

    Thnx anyway for the reply usta,
    Hand me more help if u can

  4. #4
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Open your web browser and go to your router page (should be http://dsldevice.lan or 192.168.1.254).
    Click on Home Network>Wireless > Select your Access Point and click Configure. Check here the security settings like encryption or MAC address filtering.

    In addition, try to setup the Access Points in 5800 manually. In Destinations>Internet, remove the current access point. Then create a new access point and configure it exactly as matching to the security encryption of your modem.

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Security
    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (automatically)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: *******
    WPA-PSK Encryption: TKIP
    WPA-PSK Version: WPA

    Everything is the same...
    I think its something related to the Ipv4 settings??!

  6. #6
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Try to set-up in 5800XM the access point manually, as I suggested above. There you will see the necessary settings and also set up the encryption (WPA-PSK).
    One more thing is to check if your Router assigned IP addresses automaticlly (DHCP -> ON).

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Unfortunately the settings are the same
    Maybe u can check this link to get my point
    The solution is there but I just cant follow the exact steps!!


    http://nokiafanboy.com/2009/07/21/no...or-nokia-5800/

  8. #8
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    Yep, those steps should help you, but you need to know your network settings. One way is to use your notebook.
    Sselect Start>Run and type CMD. A black window will open.
    Now type IPCONFIG /ALL and you will see a few important things, like IP address, gateway, if DHCP is enabled, Subnet Mask...

    In general, if DHCP is enabled, you should not have the problem. If it is disabled, then you indeed have to do all the settings manually.

  9. #9
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    This is sick
    Its enabled but still not working, I tried it manually still not working...

    the pic. shows,
    tell me wat excatly to insert in each blank on the cell phone (maybe I did something wrong :s)

  10. #10
    Senior Member
    Join Date
    May 2009
    Posts
    9,414
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Urgent, need quick help (no gateway reply issue - N97 & 5800)

    If you went on phone to Wireless LAN, then searched and connected to the router, I suspect this method is the reason for fail (happend to me a few times).
    Go to Connectivity>Destinations>Internet, select your access point and delete it.
    Then go to Options>New access Point>Yes. Follow the rest of the steps to create your access point automatically. See if that helps.


 
Page 1 of 2 12 LastLast

Similar Threads

  1. Nokia 5530 - "No gateway reply" WiFi Problem
    By hAWK_gc in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 06-07-2010, 04:20 AM
  2. URGENT!!Nokia 5800 screen issue!
    By terrabyte in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 03-29-2010, 06:16 PM
  3. Pls. reply me as soon as possible ?? Urgent
    By Ahmed Ashoor in forum iPhone Forum
    Replies: 2
    Last Post: 01-27-2010, 03:33 PM
  4. Urgent Issue, Latest Ovi Suite + 5800
    By froztblade in forum Symbian S60v5 Forum
    Replies: 13
    Last Post: 10-21-2009, 11:23 AM
  5. Replies: 7
    Last Post: 09-07-2009, 11:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •