Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Thanks (Given)
    Thanks (Received)

    Default Nokia 5800 WPA-enterprise settings

    I want to connect to the wireless network on school but it will not work.

    This is how we configure the connection in windows vista or 7. Without doing this we cannot connect to wifi.
    We do import the following settings with

    netsh wlan add profile filename=".\Wireless-HowestWireless.xml" interface="Wireless Network Connection"
    <?xml version="1.0"?>
    <WLANProfile xmlns="">
    <OneX xmlns="">
    <EAPConfig><EapHostConfig xmlns="><Type xmlns="><VendorId xmlns="><VendorType xmlns="><AuthorId xmlns="></EAPConfig>
    Then I can login with my username ( and password. (this is not my real email so please answer in this thread)
    My notebook is not in a domain.

    The certificate that is used by my school is not valid, so we need to deactivate "validate certificate" in windows, maybe that's the problem.

    On my mobile phone I tried many different settings but it never worked.
    Can somebody help me to find out the correct settings for this network? Thanks!

    This is what I think must be correct, but it isn't:
    Connection name: HowestWireless
    Data bearer: Wireless LAN
    WLAN network name: HowestWireless
    Network status: Public
    WLAN network mode: Infrastructure
    ?WLAN security mode: WPA/WPA2 (do I need to choose 802.1x here?)
    Homepage: None
    Use access point: Automatically

    *WLAN security settings*
    ?WPA2 only mode: Off

    *EAP plug-in settings*
    Only EAP-PEAP checked

    *EAP-PEAP settings* (I think the problem is here)
    Personal certificate: Not defined
    Authority certificate: Not defined
    Username in use: User defined
    Username: jan.pol
    Realm in use: User defined
    Realm: (empty)
    TLS pricacy: On
    Allow PEAPv0: No
    Allow PEAPv1: No
    Allow PEAPv2: Yes

    Only EAP-MSCHAPv2 is checked

    Everything checked

    *EAP-MSCHAPv2 settings*
    Prompt password: Yes (it even don't asks for my password :s)
    Password: (my password)
    Can somebody please help me find out which settings are not correct?

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Thanks (Given)
    Thanks (Received)

    Default Re: Nokia 5800 WPA-enterprise settings

    little kick :d


Similar Threads

    By ENDOSKELLETONT800 in forum Symbian S60v5 Forum
    Replies: 44
    Last Post: 12-01-2010, 12:43 AM
  2. Nokia 5800 Email Settings Won't Save (v31)
    By parahaps in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 02-13-2010, 06:51 PM
  3. Nokia 5800 Videos - what are the best settings?
    By Proto217 in forum Symbian S60v5 Forum
    Replies: 11
    Last Post: 12-14-2009, 10:53 AM
  4. Nokia S60v3 Theme #239 - Enterprise By NaHid
    By nasua in forum Symbian S60v3 Themes
    Replies: 3
    Last Post: 06-19-2009, 11:43 PM
  5. Nokia 5800 - 3 (THree) Internet Settings (Planet 3)
    By Jacey Boy in forum Symbian S60v5 Forum
    Replies: 28
    Last Post: 05-07-2009, 11:38 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts