Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default 5800 New Problem - numbers appears and disappears and changes

    Hi
    I Got a New Problem with my nokia 5800 EM
    this happened for the first time.
    at the battery meter
    when i open the menu or gallery or any page except the phone standby screen
    there are a numbers appears and disappears and changes ??
    i do not know what is that
    please help me

  2. #2
    nasua
    Guest

    Default Re: 5800 New Problem

    Quote Originally Posted by dviper
    Hi
    I Got a New Problem with my nokia 5800 EM
    this happened for the first time.
    at the battery meter
    when i open the menu or gallery or any page except the phone standby screen
    there are a numbers appears and disappears and changes ??
    i do not know what is that
    please help me
    Do you have any chance, to take a screenshot of this ? , by the way you describe the problem it sounds like a bug in power handling.

  3. #3
    nasua
    Guest

    Default Re: 5800 New Problem

    Or maybe a problem related to a faulty lcd screen

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 New Problem

    Quote Originally Posted by Nasua
    Or maybe a problem related to a faulty lcd screen
    Either one will most likely require visiting / sending phone to nokia care.
    I recommend going back to the place you bought it

  5. #5
    mufaddal_km
    Guest

    Default Re: 5800 New Problem

    wow u get matrix on your screen
    well it shud be a prblem with firmware not a hardware problem ...
    has it happened only once or does this happen occassionally
    you can update to latest version 20 firmware ....i u already have then try reloading the firmware

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    13
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 New Problem

    I have a problem also with my 5800 xm v20 in music library I have 353 songs (all songs) but it its only showing 10 minutes. 15 sec. total of play time. And I try to make a playlists with 162 songs and it its showing 11 hours, 7minutes total of playtime. Why all songs 353 is only 10 minutes and 15 seconds playtime? What is the problem of my phone? I already try to reset using *#7073# but nothing happened

  7. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 New Problem

    Finally it is gone.
    thanks for your help.
    I switch it off
    removed the battery for 20 minutes
    then start it again and it is gone...
    i need a final word, shall i get the new firmware or wait for more modifications from nokia

  8. #8
    nasua
    Guest

    Default Re: 5800 New Problem

    Quote Originally Posted by dviper
    Finally it is gone.
    thanks for your help.
    I switch it off
    removed the battery for 20 minutes
    then start it again and it is gone...
    i need a final word, shall i get the new firmware or wait for more modifications from nokia
    Updating to current firmware is always advisable.

  9. #9
    Senior Member
    Join Date
    Dec 2008
    Posts
    2,237
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 New Problem

    get a new firmware update and see if it fixes your issue

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 New Problem

    my issue is fixed without update
    I Mean that i found a lot of complains from it, but there are also more advantages.
    Tell me does it desirve or not ??


 
Page 1 of 2 12 LastLast

Similar Threads

  1. Problem! Shortcuts disappeared
    By SS2006 in forum Symbian S60v5 Forum
    Replies: 46
    Last Post: 02-05-2010, 09:25 AM
  2. Sms - Memory Card Access problem
    By Eshreff in forum Symbian S60v5 Forum
    Replies: 11
    Last Post: 09-28-2009, 08:32 PM
  3. problem with the screen
    By arad in forum Symbian S60v5 Forum
    Replies: 9
    Last Post: 03-02-2009, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •