Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default My Nokia 5800 web browser is "freezing"

    Hi,
    lately my nokia 5800 web browser has been "freezing" whenever i enter a site: everything seems perfect, but suddely the whole thing freezes....
    I have downloaded like 5 application from "this" web site(could this do the freezing?) and I have visted "cheap" websites several times (not porn sites)
    Could my nokia 5800 be infected by a virus?!!!

    PLZ reply cuz i need help!

    Thanks.

  2. #2
    nasua
    Guest

    Default Re: My Nokia 5800 web browser is "freezing"

    Quote Originally Posted by OoOshii
    Hi,
    lately my nokia 5800 web browser has been "freezing" whenever i enter a site: everything seems perfect, but suddely the whole thing freezes....
    I have downloaded like 5 application from "this" web site(could this do the freezing?) and I have visted "cheap" websites several times (not porn sites)
    Could my nokia 5800 be infected by a virus?!!!

    PLZ reply cuz i need help!

    Thanks.
    No, S60 is not prone to viruses, try doing a hard reset, then you should be fine.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: My Nokia 5800 web browser is "freezing"

    Ok thanks Ill try this!

    But sorry how do i do that? Does it have negative consequences on the phone?

    Thanks Agian.

  4. #4
    nasua
    Guest

    Default Re: My Nokia 5800 web browser is "freezing"

    Quote Originally Posted by OoOshii
    Ok thanks Ill try this!

    But sorry how do i do that? Does it have negative consequences on the phone?

    Thanks Agian.
    You need to backup of whatever you have on your phone contacts, music, etc,
    before doing so. Press *#7370# to hard reset, it will wipe your phone clean like it was when you got it.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: My Nokia 5800 web browser is "freezing"

    Excellent I'll do that!

  6. #6
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: My Nokia 5800 web browser is "freezing"

    Quote Originally Posted by OoOshii
    Excellent I'll do that!
    Alternatively, you can not use Flash content as that can slow the device to a crawl.

  7. #7
    mufaddal_km
    Guest

    Default Re: My Nokia 5800 web browser is "freezing"

    yes it is the flash content which is making ur device freeze ..

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: My Nokia 5800 web browser is "freezing"

    Sorry what do you mean by "flash content" I have no.flv files on my phone for sure!
    I'm in a deep shit cause I have just restarted my phone! but still the freezing exists :S:S

    Any suggestions!
    Thanks

  9. #9
    nasua
    Guest

    Default Re: My Nokia 5800 web browser is "freezing"

    Quote Originally Posted by OoOshii
    Sorry what do you mean by "flash content" I have no.flv files on my phone for sure!
    I'm in a deep shit cause I have just restarted my phone! but still the freezing exists :S:S

    Any suggestions!
    Thanks
    Try another browser Mini Opera, UCB, etc. Flash content can be banners, commercials,etc.

  10. #10
    Senior Member
    Join Date
    Jan 2009
    Posts
    1,349
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: My Nokia 5800 web browser is "freezing"

    Quote Originally Posted by OoOshii
    Sorry what do you mean by "flash content" I have no.flv files on my phone for sure!
    I'm in a deep shit cause I have just restarted my phone! but still the freezing exists :S:S

    Any suggestions!
    Thanks
    Open your browser, go to options, settings and then page. Double tap on "load content" and try changing that to images (no flash)


 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •