Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Can't detect my 5800.

    First when i connect my device, in media transfer it shows a message on my icons bar

    This is the SS of it:
    [img width=800 height=639]http://i252.photobucket.com/albums/hh19/thean20/1-2483.jpg[/img]

    When i got irritated, i disconnect my phone and it shows a SS again:
    [img width=800 height=639]http://i252.photobucket.com/albums/hh19/thean20/2-44.jpg[/img]


    I think something's wrong on my 5800?? Please help me. I want to put music on my phone and i know only media transfer mode is the only way that i can put songs on my 5800.

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Can't detect my 5800.

    Remove your Memory card and then connect your phone. MTP drivers would install

  3. #3
    Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Can't detect my 5800.

    Quote Originally Posted by tingu
    Remove your Memory card and then connect your phone. MTP drivers would install
    What do you mean on this sir? I will connect my phone after i remove my memory card?

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Can't detect my 5800.

    Try to delete some data from your phone.
    Maybe it's work.
    Because your memory full or something.

  5. #5
    Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Can't detect my 5800.

    Quote Originally Posted by FD_limzzz
    Try to delete some data from your phone.
    Maybe it's work.
    Because your memory full or something.
    My memory has 3 gig space left.

  6. #6
    Member
    Join Date
    Aug 2009
    Posts
    31
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Can't detect my 5800.

    Connect it in mass storage mode and transfer the songs to some folder or create your own folder and move your songs there .... I am sure mass storage will work..


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •