Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default incoming call issue!!

    hi all
    i wonder if i'm the only one get this issue..
    when some one calls me my ring tone get stutter in other words lags
    any idea how to fix that ? i use the latest firmware 21.0.045
    also it get lags if the contact who call me with photo.

  2. #2
    Senior Member
    Join Date
    Jul 2009
    Posts
    2,399
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    I assume it's an N97 as of the FW.

    I had that problem when I used to many apps at the same time or was browsing the web (large pages).

  3. #3
    Senior Member
    Join Date
    Jan 2009
    Posts
    572
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    Try install/copy your incoming ring tone in phone memory C: not E:

    Regards
    hoo7

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Posts
    197
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    I used to get this occasionally, except mine would play the default tone. That is why I now place the ringtone on C:, far better performance and never causes me any issues.

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    thanks a lot better now

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    Hi fellow forum,

    Riding on this thread.... has anyone encounter the screen 'freeze' after you slide to answer a call on fw ver. 40 on your 5800?

    I had such encounter on a few ocassions. The screen freezes at and did not change after i 'slide' to answer. This seems to occur randomly. During all such encounters, i can still complete the call. However, nothing on the screen and all functions appear to be dead. I can only hit the 'on/off' button to reboot.


  7. #7
    Senior Member
    Join Date
    Dec 2009
    Posts
    1,622
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    Quote Originally Posted by Michel
    Hi fellow forum,

    Riding on this thread.... has anyone encounter the screen 'freeze' after you slide to answer a call on fw ver. 40 on your 5800?

    I had such encounter on a few ocassions. The screen freezes at and did not change after i 'slide' to answer. This seems to occur randomly. During all such encounters, i can still complete the call. However, nothing on the screen and all functions appear to be dead. I can only hit the 'on/off' button to reboot.

    me too and it seems that it crashes when your doing a lot of stuff when you answered the call that results to the hang

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    It also happened with me sometimes.

    So, I have switched to using the Green Key instead of the slide to answer a call.




  9. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: incoming call issue!!

    Quote Originally Posted by Michel
    Hi fellow forum,

    Riding on this thread.... has anyone encounter the screen 'freeze' after you slide to answer a call on fw ver. 40 on your 5800?

    I had such encounter on a few ocassions. The screen freezes at and did not change after i 'slide' to answer. This seems to occur randomly. During all such encounters, i can still complete the call. However, nothing on the screen and all functions appear to be dead. I can only hit the 'on/off' button to reboot.
    Dear chums,

    Thanks for confirming.

    Cheers.


 

Similar Threads

  1. Replies: 7
    Last Post: 04-09-2012, 01:14 AM
  2. 5530 restarts when I call or answer a call.
    By dec0o0 in forum Symbian S60v5 Forum
    Replies: 9
    Last Post: 06-21-2010, 12:39 PM
  3. Different sound levels on incoming sms on my iPhone 3gs??
    By phattrance in forum iPod Touch, iPhone 3GS and older
    Replies: 0
    Last Post: 12-25-2009, 11:59 PM
  4. Replies: 3
    Last Post: 10-17-2009, 12:40 PM
  5. Replace FP1 Call log with S60v3 Call Log?
    By flintstone in forum Symbian S60v3 Forum
    Replies: 3
    Last Post: 05-22-2009, 05:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •