Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Dec 2009
    Posts
    1,622
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Built In File Manager 'Crashing'

    My built in File Manager is crashing and doesnt respond when I am installing something. I realized that it crashes or does not respond when the pop-up window where you choose phone or memory card to install or move should appear.

    When I try to move or copy a file, the file manager crashes out and closes. (pop-up should appear)
    When i try to isntall, it can continue until the pop-up and nothing happens.

    When i use X-plore to copy or move or whatever, it does the job, so i dont think this is a memory card issue being corrupt or not.

    Anyone knows how to fix this? I did a few things but i dont know what the real fix is. I tried removing memory card, shutting off phone, uninstalling files... then after that i can install now. This happened to me twice now when the forum was down so i dont really know whats wrong with it.

    Anyone else having this problem or a 'real' way to fix this without 'hard reset'?

  2. #2
    Senior Member
    Join Date
    Apr 2009
    Posts
    436
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Built In File Manager 'Crashing'

    Quote Originally Posted by zymesh
    My built in File Manager is crashing and doesnt respond when I am installing something. I realized that it crashes or does not respond when the pop-up window where you choose phone or memory card to install or move should appear.

    When I try to move or copy a file, the file manager crashes out and closes. (pop-up should appear)
    When i try to isntall, it can continue until the pop-up and nothing happens.

    When i use X-plore to copy or move or whatever, it does the job, so i dont think this is a memory card issue being corrupt or not.

    Anyone knows how to fix this? I did a few things but i dont know what the real fix is. I tried removing memory card, shutting off phone, uninstalling files... then after that i can install now. This happened to me twice now when the forum was down so i dont really know whats wrong with it.

    Anyone else having this problem or a 'real' way to fix this without 'hard reset'?
    other than the hard reset, u have pretty low chances of solving your issue . you can try soft reset tho which wont delete your files but restore back phones original factory settings. to access soft reset option. goto

    menu > settings > phone > phone mgmt > factory settings.

    but i doubt this might be of much help, still good luck.


 

Similar Threads

  1. 5230 file manager
    By msaeed90 in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 02-14-2011, 11:55 AM
  2. Bluetooth File Manager
    By FD_limzzz in forum Symbian S60v5 Apps
    Replies: 1
    Last Post: 02-28-2010, 02:57 PM
  3. File Manager Missing Files
    By symbiote.s60 in forum Symbian S60v5 Forum
    Replies: 1
    Last Post: 04-22-2009, 02:28 PM
  4. BT File Manager 1.3.2
    By nasua in forum Symbian S60v3 Apps
    Replies: 0
    Last Post: 03-08-2009, 07:47 PM
  5. Y-Browser 088(5) Freeware (File Manager)
    By nasua in forum Symbian S60v3 Apps
    Replies: 1
    Last Post: 01-26-2009, 02:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •