Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Missing media controller on home screen (x6)

    hi all,

    this is my first time posting here. I'm currently using X6 with V12, but since V11 I have been missing the home screen media controller. I'm using the Contacts Bar home screen, whenever I play any music and return to the home screen while the music plays in the background I don't get the media controller.

    Here is the screenshot of my homescreen.

    Anybody else is having this issue? If you do, can you please help me here?

    Thanks!

    Cris

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    media controller came back to life after I hard reset. sigh.

  3. #3
    Senior Member
    Join Date
    Feb 2010
    Posts
    586
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    use another theme i think its a theme problem

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    Quote Originally Posted by lildic
    use another theme i think its a theme problem
    nope it's not, i changed themes like a thousand times and it's still not there. But then again, I have resolved this via hard reset. It might be the phython installation which this time i have not install via s/w update.

    thanks!

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    Next time just delete this file mate

    C:\private\10202BE9\persists\10275102.cre

  6. #6
    Senior Member
    Join Date
    Dec 2009
    Posts
    1,622
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    Quote Originally Posted by r47z
    nope it's not, i changed themes like a thousand times and it's still not there. But then again, I have resolved this via hard reset. It might be the phython installation which this time i have not install via s/w update.

    thanks!
    its not python, the music widget bug has been there from the beginning. Some say that when you connect your phone via USB and just pull the plug without removing it properly will result to that. Maybe thats just one part of it. I am assuming that the file C:\private\10202BE9\persists\10275102.cre got corrupted somehow and the phone reads that file for homescreen configuration. Deleting that file will force the phone to create a new one thus fixing the problem.

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Missing media controller on home screen (x6)

    Quote Originally Posted by Kcube989
    Next time just delete this file mate

    C:\private\10202BE9\persists\10275102.cre
    Quote Originally Posted by zymesh
    its not python, the music widget bug has been there from the beginning. Some say that when you connect your phone via USB and just pull the plug without removing it properly will result to that. Maybe thats just one part of it. I am assuming that the file C:\private\10202BE9\persists\10275102.cre got corrupted somehow and the phone reads that file for homescreen configuration. Deleting that file will force the phone to create a new one thus fixing the problem.
    oh wow! thanks guys! I searched throught the entire internet and there was no such problems/resolution so I thought I was the only one.


 

Similar Threads

  1. Replies: 7
    Last Post: 09-17-2010, 07:57 PM
  2. Home media server for 5800
    By SS2006 in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 02-08-2010, 10:56 PM
  3. 5530 Music Missing on home screen while running
    By the_x_genius in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 01-14-2010, 10:16 AM
  4. Nokia Home Media Server
    By stef0s in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 05-27-2009, 03:21 PM
  5. Replies: 3
    Last Post: 04-24-2009, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •