Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. #11
    Senior Member
    Join Date
    Apr 2009
    Posts
    251
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    Solved....

    Did this and it worked

    E:/private/

    deleted the folder "10208913".


  2. #12
    Senior Member
    Join Date
    Apr 2009
    Posts
    251
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed! - SOLVED

    This only worked for one connection, so problem is still there

  3. #13
    Senior Member
    Join Date
    Jul 2009
    Posts
    131
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    Sorry to hijack this thread.. but since the OP is having problems connecting his phone to his comp.. im gonna post my issue, because i cant connect my phone to my computer(windows xp) also and i get the USB Phone Parent error.. any ideas?

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    OK I wanna share my way to solve the same MTP problem which happens to me:
    1. Go to mass storage connection and delete that folder like what @jacey boy posted
    2. Safely remove then plug 5800 again and choose PC Suite, open Ovi Suite and backup
    3. Hard reset and after that I change my USB connection to mass storage (just to make sure when I plug the phone it goes straight to mass storage not PC suite)
    4. Plug 5800 then error checking (check that 2 option) plus format the crappy memory card
    5. Unplug and plug again, this time choose PC Suite and voila!! the 5800 connects to my laptop and then I restore my backup.
    6. I do hard reset again after this although I can use Nokia Music and Ovi Suite again because when I do step 5 I can't see pop-up notification for installing driver. After this hard reset I can see the pop-up again when I plug my 5800.


  5. #15
    Senior Member
    Join Date
    Apr 2009
    Posts
    251
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    The only way this worked for me was to format the memory card, then copy my stuff back onto it again

  6. #16
    Junior Member
    Join Date
    Feb 2009
    Posts
    15
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    Quote Originally Posted by Jacey Boy
    The only way this worked for me was to format the memory card, then copy my stuff back onto it again
    I had the same problem before, after i read in nokia forums i did the below & it is working.

    Open file manager in 5800 & select memorycard then options & eject

    Now remove the memory card

    Now connect the 5800 to PC

    the pc will find the MTP driver & install it automatically,

    Now open Ovi suite "it may give a msg that moemory card not found & so some applications may not work"

    Just say ok.

    Exit Ovi suite

    disconnect 5800
    Now insert memory card

    Now the MTP problem will not be there.

    Hope this works for you

  7. #17
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    it is not working

  8. #18
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    MTP device still not loaded. it continue to beep "pop" non stop. this happen after updated my 5800 to latest V50 firmware. initially was V20-no issue at all. is this something like V50bugs.....

  9. #19
    Senior Member
    Join Date
    Apr 2009
    Posts
    251
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    You need to format your mini sd card

  10. #20
    Senior Member
    Join Date
    Nov 2009
    Posts
    222
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: MTP USB Device Failed!

    ^
    Quote Originally Posted by Jacey Boy
    You need to format your mini sd card
    i format my sdcard all time, and i put by sdcard backup one the card, and problem still there?


 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Phoenix and JAF Flash Dead 5800 failed
    By njd0120 in forum Symbian S60v5 Firmware Discussion
    Replies: 8
    Last Post: 02-12-2013, 04:28 AM
  2. The flashing failed with Phoenix.
    By keicee in forum Symbian S60v5 Firmware Discussion
    Replies: 5
    Last Post: 08-24-2011, 04:33 PM
  3. Downgraded my 5800 and now start-up failed
    By why-not in forum Symbian S60V5 Modding
    Replies: 25
    Last Post: 06-13-2010, 08:02 PM
  4. Nokia Messaging SMS Provisioning failed!
    By eben in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 09-14-2009, 05:37 PM
  5. can somebody help me certification failed
    By mykmyk26 in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 05-11-2009, 12:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •