Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Ovi Map Free Navigation ( No Signal Problem )

    umm.. iam in Spain-Melilla and i updated 2 ovi map 3.03..i gt a problem nw...everything seems 2 be working fine but theres no gps signal..the map says waiting 4 gps signal and nothing happens..i waited 4 1 hour..i still no signal..kept it like dt 4 2 hours bt all it says is waiting 4 gps signal..can someone help me..or realease a fix 4 dz??..pliz..wud really appreciate it..

  2. #2
    Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    plz help

  3. #3
    Member
    Join Date
    Sep 2009
    Posts
    34
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    seems obvious, but are you standing with phone in an open area and not inside a building or something?

  4. #4
    Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    am standing with phone in an open area

  5. #5
    Member
    Join Date
    Sep 2009
    Posts
    34
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    must be boring to stand in an open area for 2 hours...
    anyway, can't think of anything.

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    I have the same problem, it takes forever to connect, if i'm lucky it'll take a few minutes but otherwise it could be looking for a signal for hours

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    Are you using v40 firmware? I found my 5800 GPS worked much better after firmware update.

    Secondly, have you got your A-GPS server set to supl.nokia.com?

  8. #8
    Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    Nokia 5800 V40......
    A-GPS server set to supl.nokia.com

  9. #9
    Senior Member
    Join Date
    May 2009
    Posts
    14,028
    Thanks (Given)
    8
    Thanks (Received)
    25
    Ovi Map Free Navigation ( No Signal Problem )

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    You can do a test.

    Go to "Menu > Applications > Location and GPS data > Options > Satellite status"  and see if you have any bars.  If you don't, you really have some kind of problem with you gps.

    Also, you can see in the log of connections if any internet connection was made with transfer of packets (it should be like 10 Kb).  If you don't, then your AGPS is not working (and maybe because of the access point of your server positioning is not correct.

  10. #10
    Senior Member
    Join Date
    Jul 2009
    Posts
    2,988
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Ovi Map Free Navigation ( No Signal Problem )

    I think this is made by a file in C:\Private\10202be9\persists (a .sel file), because, at 1st attempt in any of GPS programs, it is pretty fast (like 10s), but then it takes long long time...

    One option is asking to PHNT and rem_dm to find the file and then, when you want to use GPS, delete the file and restart the phone (with in-built GPS)...


 

Similar Threads

  1. Free navigation software
    By ressoneca in forum JAVA Applications and Games
    Replies: 6
    Last Post: 06-14-2010, 02:47 AM
  2. Nokia to offer free navigation!!!
    By usta in forum Symbian S60v5 Forum
    Replies: 295
    Last Post: 03-22-2010, 01:36 AM
  3. Replies: 0
    Last Post: 02-22-2010, 01:50 PM
  4. how to use free navigation on n85 :(
    By HypeBoY in forum Symbian S60v3 Forum
    Replies: 3
    Last Post: 02-05-2010, 10:10 AM
  5. anybody else having problem with Ndrive's GPS signal?
    By shengster in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 08-26-2009, 07:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •