Join Today
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Mar 2011
    Posts
    34
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Hello Guys,
    I dunno why this is happening.....but i am using a c6 based CFW in my nokia 5233..(tribute)...but i am getting this "constrained by the certificate error" even with the rom patcher ...i have set "Install Server RP" and "Open for all".....both the patches on.....still it is not happening. ....the file i m trying to install is "sis" not "sisx".....so i assume it is not signed up with any certificate. I hacked my mobile just for getting rid of this suckin error........but its not workin for me...Guys pls help me out...or i m gonna bang my head on a concrete wall.

    Thanx in advance.

  2. #2
    Senior Member
    Join Date
    Sep 2010
    Posts
    133
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Quote Originally Posted by RaNbAnKa
    Hello Guys,
    I dunno why this is happening.....but i am using a c6 based CFW in my nokia 5233..(tribute)...but i am getting this "constrained by the certificate error" even with the rom patcher ...i have set "Install Server RP" and "Open for all".....both the patches on.....still it is not happening. ....the file i m trying to install is "sis" not "sisx".....so i assume it is not signed up with any certificate. I hacked my mobile just for getting rid of this suckin error........but its not workin for me...Guys pls help me out...or i m gonna bang my head on a concrete wall.

    Thanx in advance.
    guess ur out ov luck bro lol !!!!
    even rom patcher doesnt allow 100 % acess to applications, it only does it 99%... so i guess ur application is dat 1% lol!!
    y dun u sign it n use it!!!
    by the way which aplication ur usin?

  3. #3
    Member
    Join Date
    Mar 2011
    Posts
    34
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Quote Originally Posted by vinieehunk
    guess ur out ov luck bro lol !!!!
    even rom patcher doesnt allow 100 % acess to applications, it only does it 99%... so i guess ur application is dat 1% lol!!
    y dun u sign it n use it!!!
    by the way which aplication ur usin?
    Vinne..lol....its just a theme i downloaded...and few more apps which i was using i tried to install it to my fren's fone after flashing it ....but it wont allow...the same error......though after unsigning the apps they are fine....so is it normal?...i mean is there anything to worry abt...cuz i thought all my hardwork went in vein .

  4. #4
    Junior Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    The problem is simple
    The one who signed the file used his own imei number
    So only the imei number is conflicting.
    If you want to install it,then you will have to sign an unsigned version with your own cert.
    Hope it helps!

  5. #5
    Senior Member
    Join Date
    Oct 2011
    Posts
    760
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    He can't sign it coz its difficult to get a certificate nowdayz..
    TELL mE that rompatcher was already in cfw or u installed it...??

  6. #6
    Junior Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Dear Same problem .Any solution find then help me ....Thanks

  7. #7
    Senior Member
    Join Date
    Jul 2011
    Posts
    147
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Quote Originally Posted by RaNbAnKa
    Hello Guys,
    I dunno why this is happening.....but i am using a c6 based CFW in my nokia 5233..(tribute)...but i am getting this "constrained by the certificate error" even with the rom patcher ...i have set "Install Server RP" and "Open for all".....both the patches on.....still it is not happening. ....the file i m trying to install is "sis" not "sisx".....so i assume it is not signed up with any certificate. I hacked my mobile just for getting rid of this suckin error........but its not workin for me...Guys pls help me out...or i m gonna bang my head on a concrete wall.

    Thanx in advance.
    Just download Sis editor and delete the certificate and sign with 'self sign' or 'BiNPDA' and save the file.
    Then install the new signed file. Works 100%
    If it was help full, 'Hit' green arrow.

  8. #8
    Senior Member
    Join Date
    Jul 2011
    Posts
    147
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    ust download Sis editor and delete the previous certificate
    and sign with 'self sign' or 'BiNPDA' and save the
    file.
    Then install the new signed file. Works 100%
    If it was help full, 'Hit' green arrow.

  9. #9
    Member
    Join Date
    Jan 2012
    Posts
    75
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    Make sure that you have applied only Installserver and open4All patch in rompatcher.........not c2z

  10. #10
    Senior Member
    Join Date
    Aug 2011
    Posts
    1,377
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Constrained by the Certificate" error even with the Rom Patcher...Please help.

    just download siscontaints del all the certificates in it n then install ................
    it will get installed.................


 

Similar Threads

  1. Certificate Error, Certificate Expired Etc - Read this
    By arsradu in forum Symbian S60v3 Forum
    Replies: 148
    Last Post: 05-30-2013, 12:26 AM
  2. unable to install, constrained by the certificate????
    By Sendering in forum Symbian S60v3 Forum
    Replies: 18
    Last Post: 03-22-2013, 09:26 PM
  3. Replies: 0
    Last Post: 05-03-2010, 09:51 PM
  4. Problems With Themes: Certificate Error, Certificate Expired
    By amaya84 in forum Symbian S60v5 Themes
    Replies: 4
    Last Post: 01-06-2009, 02:34 AM
  5. Problems With Themes: Certificate Error, Certificate Expired
    By phattrance in forum Symbian S60v3 Themes
    Replies: 0
    Last Post: 12-29-2008, 02:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •