Join Today
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default [HELP] NAVIFIRM doen't run

    I have navifirm ver 0.1 but it is not working on my computer.
    I am using windows 7 os and always it shows "NOT ABLE TO CONNECT TO THE REMOTE SERVER"
    Friends anyone cud help me otu plzzz...
    Thank you in advance.............














    [b]*Tittle Edited
    Upakul

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Posts
    1,147
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: NAVIFIRM

    i also use win7 i have no problem
    use this one
    http://forum.dailymobile.net/index.p...c,25771.0.html

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: NAVIFIRM

    i am still having the problem......

  4. #4
    Senior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: NAVIFIRM

    Your firewall blocking it i suspect .

    jje

  5. #5
    Senior Member
    Join Date
    Feb 2010
    Posts
    4,318
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: NAVIFIRM

    Its your firewall or Network firewall for sure.. do you have NET framework installed? Upgrade to latest and then try

  6. #6
    Junior Member
    Join Date
    May 2009
    Posts
    23
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [HELP] NAVIFIRM doen't run

    Hey Bro, use compatibility mode for Windows XP SP2, run as Admin... worx amazing.


 

Similar Threads

  1. Which file should i download in navifirm?
    By aditya_t90 in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 3
    Last Post: 11-05-2010, 04:30 AM
  2. Need New Navifirm [solved]
    By Upakul in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 11
    Last Post: 07-25-2010, 07:47 AM
  3. V.50 firmware on Navifirm
    By its_me_harmeet in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 3
    Last Post: 04-25-2010, 03:22 PM
  4. Navifirm problem
    By hoghart in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 3
    Last Post: 03-28-2010, 10:08 AM
  5. Cannot run NAVIFIRM
    By kempjoiner in forum Symbian S60v5 Firmware Discussion
    Replies: 1
    Last Post: 03-05-2010, 08:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •