Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default problems unlock and hack vivaz!

    hi
    Danish symbian geek here, actuallly been working with symbian all the way back when it was called EPOC and was OS in PSION pda´s...

    I got a sonyericsson vivaz, and i simply cant unlock the f"#&/%¤% device.

    tried:

    1. got certificate from isign.imobile.com.cn
    2. then got certificate from opda
    3. tried to use opda sites upload and signing service
    4. downloaded cert+key file and put on memory card
    5. used signsis, sign_gui etc to sign app on pc and then move to memorycard to install
    6. installed freesigner, that went well, and signing helo file went well, but running app did not succeed
    7. tried helo0X 2.03, 2.02,2.01,,2, heloOX

    here are the main issues:

    - trying to run app, everytime it comes to "install root cer" this is in display for houers, so need to stop install.
    - after many installs + removal of helo my memory drive shoved in another file explorer drives: a,b,c,d,e,z.....i think i counted up to 25 drives!!!

    now i ended up for 3 time same day to install a sonyericsson firmware update which owerwrites all data, and from backup of old memory data just copy paste folder like music, images, ringtones, video, not any other, ressource, system folders.

    My vivaz have:

    sw version 1224-4699_R2AK006
    DATE: 18-02-10
    fitted version (its in danish on my device): 1232-1986_r2ak006
    date: 18-02-10
    model U5

    hope someone in this forum have an idea of where in the process something goes wrong

    thanxx

  2. #2
    Member
    Join Date
    Aug 2010
    Posts
    39
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: problems unlock and hack vivaz!

    Hi, I just bought a vivaz too. But I don't have so much problem as yours vivaz.
    I can install those unsigned software with the cert n key tat i get from http://redpepper007.ucoz.com/forum/18-66-159. After tat I use a sign tool and sign the software before I move into my phone. Most of the software work in my phone, however, there are some software cant but at the same time it works in 5800. this is the problem I encounter. TQ


 

Similar Threads

  1. Replies: 6
    Last Post: 11-25-2011, 10:47 AM
  2. Replies: 135
    Last Post: 08-07-2011, 03:39 PM
  3. Replies: 8
    Last Post: 12-24-2010, 09:07 PM
  4. Nokia 5530 E-mail problems & update problems
    By Duanetje in forum Symbian S60v5 Forum
    Replies: 12
    Last Post: 05-15-2010, 01:52 AM
  5. unlock and the 5800 side key unlock
    By Richie1888 in forum Symbian S60v5 Forum
    Replies: 11
    Last Post: 12-29-2009, 11:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •