Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member
    Join Date
    Mar 2009
    Posts
    184
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default update package not compatible with phone

    When i tried to update my phone to v50 through fota. It is giving me the following error

    update package not compatible with phone

    is there any one who faced this error already. Please help guys. i want to update to v50.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    Quote Originally Posted by balu1234
    When i tried to update my phone to v50 through fota. It is giving me the following error

    update package not compatible with phone

    is there any one who faced this error already. Please help guys. i want to update to v50.
    are you using a custom firmware?

  3. #3
    Member
    Join Date
    Apr 2009
    Posts
    69
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    I got the same message..
    I think the reason is changing the product code to get the update..
    I used JAF instead and all works fine now..

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    i used to change the product code and get updates. maybe this is new in v50?

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    27
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    I had the same problem and I updated through PC using Nokia Ovi Suite
    try it

  6. #6
    Senior Member
    Join Date
    Apr 2009
    Posts
    4,509
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    Yep, i had this too.

    Update through NSU went fine though so i'd go down that route.

    Moved to Firmware Discussion.

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    I had got the same message but I believe it is because I have CFW v40. What route should I take to update to v50 original from nokia?

  8. #8
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    Quote Originally Posted by mossimo53
    I had got the same message but I believe it is because I have CFW v40. What route should I take to update to v50 original from nokia?
    from the comments above, i would suggest trying in this order.

    NSU
    FOTA
    JAF
    Phoenix

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Posts
    184
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    Yes i changed my product several times. I am using NEW 7TH COOKED FIRMWARE [DailyMobileEdition] CFW. when i tried to update via fota is says no updates. I thought it might because same version numbers. So i re flashed with my original firmware files download from Navifrim. i also changes my product code to Original one(One which is under battery).

    Still i am facing same error.

    I am under a proxy, so can't use Navifrim or NSU. With out firmware files i can't even flash with JAF or PHOENIX.

    So the only option left for me is FOTA which is not working.

    Thanks for all who all replied. Please any one advise me on this


  10. #10
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: update package not compatible with phone

    Quote Originally Posted by balu1234
    Yes i changed my product several times. I am using NEW 7TH COOKED FIRMWARE [DailyMobileEdition] CFW. when i tried to update via fota is says no updates. I thought it might because same version numbers. So i re flashed with my original firmware files download from Navifrim. i also changes my product code to Original one(One which is under battery).

    Still i am facing same error.

    I am under a proxy, so can't use Navifrim or NSU. With out firmware files i can't even flash with JAF or PHOENIX.

    So the only option left for me is FOTA which is not working.

    Thanks for all who all replied. Please any one advise me on this

    i'll give you another option. if you'd like to download it over the web, you could use this website

    http://www.btusers.com.ar/nan/nokia/


 
Page 1 of 2 12 LastLast

Similar Threads

  1. 3G Package?
    By Adam Downing in forum Symbian S60v5 Forum
    Replies: 30
    Last Post: 07-08-2010, 09:45 AM
  2. A question about .NET60 SDK tools package.
    By Gonizah in forum General Symbian Discussion
    Replies: 1
    Last Post: 02-12-2010, 08:57 PM
  3. Install Base Package First ERROR
    By ToasterPastry in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 11-09-2009, 02:12 AM
  4. Replies: 5
    Last Post: 08-07-2009, 10:39 AM
  5. Online tool to package SWF/flash files into a SIS
    By rohangk in forum Symbian S60v5 Forum
    Replies: 2
    Last Post: 08-03-2009, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •