Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 14 of 18 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 178
  1. #131
    Senior Member
    Join Date
    Mar 2009
    Posts
    286
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Quote Originally Posted by sionyboy
    I've found a weird bug, sometimes when writing a message the phone will suddenly start to delete the contents of the message, as if I'm constantly holding down the delete key. Happened three times now, can be quite annoying!
    Same thing happened to me. Not with the delete key, but the forward arrow button.

    Also I am getting "invalid server name" if i try to connect via WIFI. I tried it on a public wifi. Still that error. Even though it shows "connected" in the settings screen, the phone is unable to browse. I was in a public wifi zone, every1 else around me was surfing happily while i was getting ready to throw my phone on the ground.
    The last time my wifi worked properly was in v21. Damn you nokia.

    Also kinetic scrolling seems to have developed a bug in some lists. If you select an item and you scroll down NOT by the scroll bar, after 1-2 seconds the list will suddenly jump back to the item you have selected.

    Main menu opening has become real slow after you use some application.


  2. #132
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Quote Originally Posted by sionyboy
    I've found a weird bug, sometimes when writing a message the phone will suddenly start to delete the contents of the message, as if I'm constantly holding down the delete key. Happened three times now, can be quite annoying!
    I experienced this too but just once. Hope it never happens again

  3. #133
    Senior Member
    Join Date
    Feb 2010
    Posts
    136
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Hello folks ! It was nice going through the earlier posts. Everybody can share their experiences. There are some solutions also. Hope you will give me some too.

    I don’t regret updating, from v30.0.011 to v 40 to v 50 with hack. I updated by flashing through jaf using files from navifirm and other modifications suggested by our elders ( thanks for a wonderful tutorial by Usta, Lillian, Oreo, skazlit, phnt team etc—I cant find the right thead to plus one them all, but will do later)

    I got quickoffice (read only—but I have a full updated paid version in my pc) and Get rihana (im directed to web page which doesn’t open so I don’t know what its about)

    Opera mini didn’t work in v40 nor in v 50 for me. Opera mobile does.
    Snaptu cannot connect. G mail neither. Ovi store didn’t work after I updated it on v40. On v 50 im scared to update ovi store. If you click on ‘later’ it works.

    Music player refreshed fine the first time. I haven’t deep reseted my phone after flash. I did so before. After installing all apps I have 60 mb free in c drive.

    The latest python took a very loooong time to install in e drive.

    Vodafone HS doesn’t work now. It installs fine. The contact bar HS doesn’t work after I changed the theme from the original. Shortcut bar and orange HS work fine.

    The KS in menu and apps IS weird….”Find” is missing from the music library….but the solution has been given for that.

    I could restore my contacts and messages fine. Umm…. what else ?
    There are many tiny goodies. But as someone pointed out this is not the thread to put them in.

    I don’t believe “Fools rush in where angels fear to tread” applies to those who updated.






  4. #134
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Quote Originally Posted by anurajnr
    is it only me or is the sw update showing "all files are upto date"
    If its Python and Scribble ur Lookin for --
    Check Here

  5. #135
    Senior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Snaptu cannot connect.
    No problem on my v50 hacked Try a new download of the app .


    Vodafone HS doesn’t work now. It installs fine. The contact bar HS doesn’t work after I changed the theme from the original. Shortcut bar and orange HS work fine.


    Me the same Orange OK no Voda


    I could restore my contacts and messages fine. Umm…. what else ?

    Bookmarks but not settings and i think a clean install of apps etc is best .

    jje

  6. #136
    Senior Member
    Join Date
    Aug 2009
    Posts
    395
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    Worst Mistake ever made !

    This is the worst firmware, I cant figure out how they managed push such a load of Krap thru NSU !

    1. Music Player cant keep more than 170 M4A Tracks.
    1a - Gets stuck in an endless refresh loop.
    2. MP3's wont display album art after several lines of scrolling.
    3. When ur typing a text , all of a sudden ur texts starts 2 get backspaced !
    4. Battery Eater
    5. No updates available via App update !, No More Scribble and Python.
    6. Backup Restore cant restore Text Messages. However, i have the Backup file.
    7. Menu Lags, and sometimes all icons go all the way down and dissapears.
    8. Music Player Freezes when opened.
    9. Overall Interface is slow, you can see the Running app circle a lot now. in V40, i never saw this.
    10. Vibrate Option is messed, Level 1 is 2, and 2 is 1.


    cant use this damn friggin thing anymore !
    Is there even a single ray of hope in getting this back to V40 ?

    I know downgrade is the bad word, i already lost a 5800 bcz of a downgrade !



  7. #137
    Senior Member
    Join Date
    Feb 2010
    Posts
    136
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    jje,

    i tried new installation of faulty apps-- Yahoo mobile also cannot connect. Gravity works fine, opera mobile works fine, uc browser and skyfire all work.

    thanks

    edited 1 day later-- sorry guys that was a localized problem. all working now.
    But i had 5 working HS previously, now i have just 2 (shortcuts bar and basic)

    edit 2- now wait a minute ! if i uninstall the orange which isnt working anwayz then i get a combo of the contacts bar ( contact icons moving in KS sidewayz and shortcuts bar (short cuts at bottom). i like that !

  8. #138
    Member
    Join Date
    Aug 2009
    Posts
    32
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    i've noticed another bug,,,the phone switches itself from portrait to landscape mode even though i dont turn the phone ,while i use it lying down in the bed....anyone else has this problem?..guess nokia dont want us to use the phone while we r in bed...

  9. #139
    Senior Member
    Join Date
    Oct 2009
    Posts
    928
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    is there a way to get the homescreens to work?? especially the navigation bar !!

  10. #140
    Junior Member
    Join Date
    Mar 2010
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: 5800 v50 BUGS & FLAWS!!!

    WHy on earth do you own a 5800 and 3 other 5230's? Seems a little redundant to me.


 
Page 14 of 18 FirstFirst ... 41213141516 ... LastLast

Similar Threads

  1. Nokia 5800 v40.0.005 Bugs and Flaws
    By ahmedjhang in forum Symbian S60v5 Firmware Discussion
    Replies: 421
    Last Post: 06-14-2010, 02:56 AM
  2. All 5800 bugs v31.0.101
    By Sirdarbeg in forum Symbian S60v5 Firmware Discussion
    Replies: 142
    Last Post: 01-11-2010, 01:13 AM
  3. 5800 Bugs: possible causes
    By chanchan05 in forum Symbian S60v5 Forum
    Replies: 0
    Last Post: 09-14-2009, 02:02 AM
  4. FirmWare Bugs - Nokia N86 8MP - V.10.086 [Report bugs]
    By robertkarlsen in forum Symbian S60v3 Forum
    Replies: 23
    Last Post: 08-05-2009, 07:54 PM
  5. 5800 XM bugs
    By xtopher in forum Symbian S60v5 Forum
    Replies: 17
    Last Post: 07-17-2009, 07:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •