Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Firmware gone mad

    Hi guys

    My phone has been buggy for a while, so I formatted the memory card, and using Ovi Suite reinstalled the firmware. I was on V31 and it said there were no updates, so I clicked reinstall. It then proceeded to download something, and flashed the phone.

    The phone restarted and all of my calendar entries and contacts are still there (despite the fact that I did not apply the backup I made). It looked fine, just a "soft reset". But now I'm even more confused.

    I soon noticed that I appeared to have kinetic scrolling and some other bits, and *#0000# confirms that I'm on V40.0.005 - and yet the new homescreen of V40 isn't there. Also, when I go to the new 'SW Update' application it attempts to open and promptly crashes. Very annoying!

    The kinetic scroll is great, and the more sensitive touch screen is an improvement - and using Ovi Store I've put on the new free Ovi maps, so all that is good. But why the lack of new homescreen and annoying SW Update crashes?

    Anybody got any ideas? I think I'll have to back up essentials and do a hard reset - I just hope that gets it to a proper version of V40.

    Help would be massively appreciated!

    Thanks

    Simon

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    change your homescreen theme to contacts bar.. then you will see your new homescreen..

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    Quote Originally Posted by gwaping_12
    change your homescreen theme to contacts bar.. then you will see your new homescreen..
    Wow - it worked! Thank you, I didn't realise that would be it!

    So the only remaining mystery is 'SW Update' crashing on opening... anybody?

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    try to do a hard reset bro.. back up your files first but don't restore settings and files.. maybe that wil fix your problem..

  5. #5
    Member
    Join Date
    Jun 2009
    Posts
    39
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    I have had the same SW Update crash problem forever. I even had it when the 5800 had App Update instead of SW Update. I could never solve it and hard reset didnt fix it for me. I hate that i cant update or get new software through it.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Posts
    104
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    i did a hart reset.. now mine phone wont turn on again . it stuk when you see the "NOKIA" screen latters .. HELP

  7. #7
    Senior Member
    Join Date
    Oct 2009
    Posts
    271
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Firmware gone mad

    Quote Originally Posted by allcal
    i did a hart reset.. now mine phone wont turn on again . it stuk when you see the "NOKIA" screen latters .. HELP
    remove your memory card, then start your phone.. sometimes, this kind of thing happens.. put back your memory card after it turned on..


 

Similar Threads

  1. Replies: 3
    Last Post: 03-03-2011, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •