Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 121 of 133 FirstFirst ... 2171111119120121122123131 ... LastLast
Results 1,201 to 1,210 of 1330
  1. #1201
    Senior Member
    Join Date
    Jun 2010
    Posts
    113
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by brunovdbh
    Michael, thanks for your reply!

    I've got almost everything set up, but when I select the 5530 from JAF's INI list, the "APE variant" button stays unpressed, is that normal? MCU, PPT and CNT buttons automatically gets pressed.

    EDIT: By the way, sorry for being a little bit off topic guys!
    friend...after u choose your model phone..the APE variant should have a green light (pressed)..all the MCU,PPM,CNT in green light including with APE variant..did you put RM-504 file to C<program file<common file<nokia<data package<RM-504 folder??

  2. #1202
    Member
    Join Date
    Feb 2010
    Posts
    49
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Sorry, I didn't get it. What do you mean with "did you put RM-504 to data package"?

  3. #1203
    Senior Member
    Join Date
    Jun 2010
    Posts
    113
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by brunovdbh
    Sorry, I didn't get it. What do you mean with "did you put RM-504 to data package"?
    JAF app will choose your files at default location..see my previous post where the default location located...
    [img][/img]

  4. #1204
    Member
    Join Date
    Feb 2010
    Posts
    49
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Oh I've got it, and yes I've put everything in the right place, and seems like that JAF found the files:

    Checking path: \Products\RM-504\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\
    Scanning ini files...
    Searching for default location of ini...
    Checking path: \Products\RM-504\
    Checking path: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\
    FILES SET FOR FLASHING:
    MCU Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009_prd.core.C00
    PPM Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009_prd.rofs2.V16
    CNT Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009.216.03.prd.rofs3.fpsx
    APE Variant file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.008_007_000_U001.uda.fpsx

    But even having found the uda file the Variant button is unpressed (dark green). Any ideias?

    EDIT: Yes, I know that the version that is in the UDA filename is different than the others(.008 instead of .009), but it was like that when I downloaded the original firmware files from NAVIFIRM.

  5. #1205
    Senior Member
    Join Date
    Jun 2010
    Posts
    113
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by brunovdbh
    Oh I've got it, and yes I've put everything in the right place, and seems like that JAF found the files:

    Checking path: \Products\RM-504\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\
    Scanning ini files...
    Searching for default location of ini...
    Checking path: \Products\RM-504\
    Checking path: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\
    FILES SET FOR FLASHING:
    MCU Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009_prd.core.C00
    PPM Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009_prd.rofs2.V16
    CNT Flash file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.009.216.03.prd.rofs3.fpsx
    APE Variant file: C:\Program Files (x86)\Nokia\Phoenix\Products\RM-504\RM-504_30.0.008_007_000_U001.uda.fpsx

    But even having found the uda file the Variant button is unpressed (dark green). Any ideias?

    EDIT: Yes, I know that the version that is in the UDA filename is different than the others(.008 instead of .009), but it was like that when I downloaded the original firmware files from NAVIFIRM.
    sorry MR-X...discuss this topic at your post...haha...PM me...i will teach u..ok?

  6. #1206
    Member
    Join Date
    Feb 2010
    Posts
    49
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Ok, and again, sorry for gettin off topic

  7. #1207
    Senior Member
    Join Date
    Jun 2010
    Posts
    113
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by brunovdbh
    Ok, and again, sorry for gettin off topic
    helping is a good attitude...

  8. #1208
    Senior Member
    Join Date
    Mar 2010
    Posts
    440
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by brunovdbh
    Michael, thanks for your reply!

    I've got almost everything set up, but when I select the 5530 from JAF's INI list, the "APE variant" button stays unpressed, is that normal? MCU, PPT and CNT buttons automatically gets pressed.

    EDIT: By the way, sorry for being a little bit off topic guys!
    I dunno, it should light up :P
    Quote Originally Posted by tghaziq
    it said this sis file is not support..when im try to open this filke with siscontent,it also said SIS package is not supported...why??
    Hm.... i dunno, i packed it with sis maker

    Maybe incompatible? :P
    Lol, just download this
    http://www.box.net/shared/b2suvkfica
    put in to your phone, no installation need

  9. #1209
    Senior Member
    Join Date
    Jan 2010
    Posts
    317
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    will xtension pro/swift be ported?

  10. #1210
    Senior Member
    Join Date
    Jun 2010
    Posts
    113
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Xtension^8 and Xtension^9 for 5530!

    Quote Originally Posted by michael_ta315
    I dunno, it should light up :PHm.... i dunno, i packed it with sis maker

    Maybe incompatible? :P
    Lol, just download this
    http://www.box.net/shared/b2suvkfica
    put in to your phone, no installation need
    thanks friend..i will try it..


 
Page 121 of 133 FirstFirst ... 2171111119120121122123131 ... LastLast

Similar Threads

  1. Nokia 5800 - RM-356 V52 - C6v20 Xtension Legacy 1.0
    By Upakul in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 8535
    Last Post: 03-18-2013, 03:36 PM
  2. How To: Set Up The Irreco Universal Remote on Your N900
    By amjad489 in forum Maemo and MeeGo Forum
    Replies: 1
    Last Post: 05-18-2011, 11:07 PM
  3. How to sign apps with universal IMEI
    By liliantungary in forum Symbian S60V5 Modding
    Replies: 16
    Last Post: 07-19-2010, 08:07 AM
  4. Universal stylus pen for S60V5 phones
    By nobodyshearing in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 10-30-2009, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •