Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 114 of 145 FirstFirst ... 1464104112113114115116124 ... LastLast
Results 1,131 to 1,140 of 1441
  1. #1131
    Junior Member
    Join Date
    May 2010
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    Quote Originally Posted by system32white
    i have win7 i have same problems at beginning...just run in windows mode and use OGM_JAF_PKEY_Emulator_v5....run that omg jaf emulator in windows mode...and after that u need some steps to know

    but it can run on windows 7 and give u some error message at start up...
    You mean in Windows Xp Mode SP2 ?

    All progs i opend in Windows XP SP2 Mode. Thats all?

  2. #1132
    Senior Member
    Join Date
    Mar 2010
    Posts
    1,363
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    i dont remember how do i run jaf...but after u install it run that omg jaf emulator with windows sp3 mode...

    install jaf and run OGM_JAF_PKEY_Emulator_v 5.exe with widows sp3 mode...its working for me

  3. #1133
    Junior Member
    Join Date
    May 2010
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    ok

    I will try

    Hoe long i have to wait for finish?

    I got a message "Error reading phone init data"

  4. #1134
    Senior Member
    Join Date
    Mar 2010
    Posts
    1,363
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    hehehehe! man...this is not topic for it but i will answer...turn phone off and press that flash button again....

    or disconnect, turn phone off, connect, and flash....

  5. #1135
    Junior Member
    Join Date
    May 2010
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    thx, puuh

    Not today, i┤m tired.

    good night

  6. #1136
    Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    Quote Originally Posted by malkk
    Thank you my friend! I┤m a newbie on all this CFW thing but I guess it worked fine now. Just to make sure i didn't do any sh**, I only copied the files with the the right language ending (.076 in my case) from the original 10207254 rofs2 to the cfw and voi-la, is that correct?

    Once more muito obrigado!
    should be something like that... I'm also a noob, sometimes I get lucky

  7. #1137
    Senior Member
    Join Date
    Jun 2009
    Posts
    512
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    Quote Originally Posted by grk007
    @DcR-Nl Thankx bro..!! hii bro can u provide a 6 icons mod in the Navigation bar..!! like the "MoreIcons 1.20 By gabika" and how to change the nokia blue splash screen..?? and 1 more bug i found for searching music files by music player it takes 1hr for 600 songs..!! so sad..!!
    I don't want to add too much apps.
    Replace the rofs\resource\apps\SplashScreen.mif and rofs\resource\apps\SysAp.mif, search the forum on how to edit a mif and/or rofs2.
    Yep, you have to blame Nokia for that. :P
    Quote Originally Posted by kishorparmar
    Great Work ...Keep up the Good work...

    I Have some problem?

    1-Setting menu not open in one tab . 3 or 4 time tab then open setting menu this is bUg ?

    2-Music Player searches in E:/Sounds\Digital....allso
    1. Yep a bug of v50.0.005.. You have to quickly press it without moving your finger..
    2. Nope only E:/Music when you press on "Refresh Library".. But the new music player also searches while the app is running. This could cause ringtones to appear, nothing I can change about that.
    Quote Originally Posted by K1ngFloyd
    Thank you very much for sharing your work. DcR-Nl Rules! Installed today and love it! Everything worked according to your instructions. I will be testing and report what I found. The only problem as of now is with the music player not bein able to "refresh the library". All my music is on E:\ but when try to refresh always says: 0 files added.
    Cheers and kudos for you!
    Nice, ty for the support.
    Did you move all your music files to E:/Music? If so, you should try a hard reset.
    Quote Originally Posted by avatar_pt
    should be something like that... I'm also a noob, sometimes I get lucky
    Hehe, indeed, something like that. :P Full screen keyboard will not work though, but already replied that to him.

  8. #1138
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    Is this firmware in pt-pt or pt-br?

    i try to intall it with navifirm pt-pt files and my home screen dont stop flashing.. i cant do anything...

    someone help?

    thanks

  9. #1139
    Senior Member
    Join Date
    Jun 2009
    Posts
    512
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    Quote Originally Posted by jaslen
    Is this firmware in pt-pt or pt-br?

    i try to intall it with navifirm pt-pt files and my home screen dont stop flashing.. i cant do anything...

    someone help?

    thanks
    The Portuguese version is PT-PT. What do you mean by "tried to install it with navifirm pt-pt files"?

  10. #1140
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[Added Spanish]-[NEW 05-05-2010]

    the others navifirm files for EURO-1 Red Portugal....

    But why i my phone doesnt work correctly with this firmware?

    the menu dont stop flashing... i cant ever select any icon...

    whats wrong?
    its a bug?...

    I gona flash with the eng firm. to see if the problem continues...
    if not... PT firmware its very buggy.....



 
Page 114 of 145 FirstFirst ... 1464104112113114115116124 ... LastLast

Similar Threads

  1. Nokia 5800 - RM356 v40 - part custom firmware PNHT!!!! UPDATED check first post
    By steven25 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 231
    Last Post: 10-29-2010, 05:35 AM
  2. Nokia 5800 - RM356 v40 - CFW - DEJAVU :D
    By koshko0 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 15
    Last Post: 07-03-2010, 02:08 PM
  3. Nokia 5800 - RM356 v50 - XTE Innovate: Impossible is Nothing
    By Upakul in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 102
    Last Post: 06-02-2010, 05:04 PM
  4. Nokia 5800 - RM356 v50 - CFW vol.2 by gabika
    By gabika318 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 16
    Last Post: 05-29-2010, 02:02 AM
  5. Nokia 5800 - RM356 v40 - Xploit Machine's XFW - High Stability Firmware
    By xploitmachine in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 205
    Last Post: 03-31-2010, 04:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •