Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 109 of 145 FirstFirst ... 95999107108109110111119 ... LastLast
Results 1,081 to 1,090 of 1441
  1. #1081
    Member
    Join Date
    Mar 2009
    Posts
    72
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    I've experienced a bug, when my alarm clock ringed this morning. I stopped it and the screen turned into blue stripes. I was able to click on the elements, but the blue stripes were still present. Only a restart solved this problem.

  2. #1082
    Junior Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]


  3. #1083
    Senior Member
    Join Date
    Apr 2010
    Posts
    221
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Is that a bug or just a slow connection?

  4. #1084
    Senior Member
    Join Date
    Mar 2010
    Posts
    303
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    DcR-NI


    I've found some bugs ((yeah =\...))


    1- When starts the music player, it's keep showing - Searching for music and podcasts - and no more. So, if you stop, close and restart the music player, it's shows that already searched for xxx musics....

    2- Change the date on langsw.txt

    3- I changed the startup and shutdown images and sound... why when I turn off doesn't show my image =\

    4- Still having the problem with earphones =\

    And a present to you man... after I realised that missing some files (i've already send a post on the thread of language tool of Gonizah), i attached in this reply ALL needed files to PT-BR (yeah... working smooth on the v6.0a)... and just to explain to all to extract the files, copy them to rofs2 folder, overwriting all and add the "76" on the languages files on \resource\Bootdata folder... a little help to you... i have seen to many brazilians asking for a PT-BR version... oK? I think with this file I can give a little help and stress you out.. =)

    I attached 4 images showing what i'm saying...



    And the "imagem.png" just to prove that you're the man ^_^... now.... to we have the best phone ever we must put a little more RAM and 3d renderer and dual ARM as n95 has.... ehhehehe


    Thank you man =)



    Thanks



  5. #1085
    Senior Member
    Join Date
    Jun 2009
    Posts
    275
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    ive found no bugs at all.

    Infact, its gone better than the v5.0 install, it restored pretty much everything this time from my memory card.

    Only probs i have/had was with pc suite drivers, and windows 7 playing silly !

    But the cFW .. nope .. perfect !

  6. #1086
    Junior Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Hello,
    very good CFW!!!

    A request:
    It's possible a cab for "vivaz conversation"?

    Thanks

  7. #1087
    Senior Member
    Join Date
    Sep 2009
    Posts
    363
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Removed Hidden Menu Mod ___ now Working FLawless THnks +1

  8. #1088
    Member
    Join Date
    Feb 2010
    Posts
    83
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Quote Originally Posted by aramzie
    DcR-NI,

    i'm flashing my phone using v6.0. i try to reboot using "restart power button" then, my phone cant on anymore, only appear boot screen image (nokia hacked by DcR-NI). then hanging for long time. i try to take out the battery, then put back, still cant start the phone.

    solution, i reflash using v6.0a, my phone working again.
    if this happens again, you will have to put out your memory-card -> reboot the device and after the homescreen has appeared you can put it in again

    Quote Originally Posted by danielcf
    i have a question..
    do i have to change the product code to be able to flash my phone?
    no you don't have to

  9. #1089
    Senior Member
    Join Date
    Mar 2010
    Posts
    303
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Man


    about the language pack... it's working smooth... but just now I realized that the QWERTY isn't working.... do you have a clue or hint? to make this works??

    Looks what happening when I try to use QWERTY... =\...



    Thanks =)

  10. #1090
    Junior Member
    Join Date
    Jun 2009
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [5800]-[No Crap, Just Firmware v6.0]-[SPANISH ADDED]-[NEW 05-05-2010]

    Quote Originally Posted by sempai08
    Thanks for this firmware. The best one I used ever since CFW started.

    sesa_nanta is right though,
    when choosing tones for phone call or sms, the mp3s saved on E:Music/ is not shown.

    Maybe a solution is to put files on another folder like digital or something.

    thanks again. more power
    Quote Originally Posted by tropicaltuna
    Your CFW is great - however I'm having a slight problem with custom fonts. The font works in every app except in Opera Mobile where your font is still displayed - in addition to the normal "resource/Font"-trick I tried also to change the fonts in system/data/OperaMobile/fonts but with no luck.

    Any suggestion how I can make your CFW for me perfect ?
    i see.. thank you for your respond

    now i wanna ask something about this cfw.. when i was trying charge my cellphone's battery on turn off condition.. not active.. my cellphone soon automatic turn on ... is that normal with this cfw?? i used to turn off my phone when i was trying to charge it... it is ok isn't? please give some respond all


 
Page 109 of 145 FirstFirst ... 95999107108109110111119 ... LastLast

Similar Threads

  1. Nokia 5800 - RM356 v40 - part custom firmware PNHT!!!! UPDATED check first post
    By steven25 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 231
    Last Post: 10-29-2010, 05:35 AM
  2. Nokia 5800 - RM356 v40 - CFW - DEJAVU :D
    By koshko0 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 15
    Last Post: 07-03-2010, 02:08 PM
  3. Nokia 5800 - RM356 v50 - XTE Innovate: Impossible is Nothing
    By Upakul in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 102
    Last Post: 06-02-2010, 05:04 PM
  4. Nokia 5800 - RM356 v50 - CFW vol.2 by gabika
    By gabika318 in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 16
    Last Post: 05-29-2010, 02:02 AM
  5. Nokia 5800 - RM356 v40 - Xploit Machine's XFW - High Stability Firmware
    By xploitmachine in forum Symbian S60V5 Custom Firmware / Cooking - Files and Releases
    Replies: 205
    Last Post: 03-31-2010, 04:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •