Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member
    Join Date
    May 2010
    Posts
    135
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    I've been discussing this today in another thread, and allready been getting some awesome help from Oreo27. That guy is awesome.
    Unfortunately he hasn't been able to solve it though, so I think it's a good idea to start a thread.

    So here goes :

    Been using a 5530XM for some time, allways hacked with HellooX2, which worked beautifully.
    The phone then fell from the third floor down and broke in a million peaces.

    Yesterday I bought another 5530XM, and thought to use HellooX2 again, cause it's as easy as can get.
    BUT I didn't realise that by upgrading the FW from v20 to v30, that HellooX2 would become useless.
    I read about that after the upgrade (stupid me!).

    So after lots of reading I managed to download the appropriate FW files according to my phone model and ID.
    Slipped in the right Hack files and repacked (all with nokia editor).

    Then using virtual Pkey and JAF I managed to get the files ready for flashing.
    So I turned off the phone and pressed flash button. Then shortly press the phone power button.

    So now it should start flashing, right ? Wrong. I get the message "phone not found..."

    Only when turned on, the phone gets detected. But off course flashing with phone turned on results in "error reading phone init..."

    So when the phone is turned on, i get the read init error.
    When turned off, it just won't be detected.


    I've been struggling all day now, it keeps resulting in the same thing.


    What in hell am I doing wrong ? And btw, n00b alarm ! Besides HellooX I've never cooked or flashed phone FW before.

  2. #2
    Senior Member
    Join Date
    May 2010
    Posts
    135
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    And just one more stupid question :

    I never knew a phone could be detected through usb when turned OFF
    I know it's the way to go when using JAF, but still I'm thinking it's a normal thing that my phone doesn't detect through the usb connection unless turned ON.

    So if someone with more knowledge about that could explain a little, then maybe I could wrap my head around it.

  3. #3
    shadowninty
    Guest

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    Click on 'Dead usb' opton

  4. #4
    Senior Member
    Join Date
    May 2010
    Posts
    135
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    dead usb is on. also manual flash and normal mode.
    i followed the guide to the letter.

  5. #5
    Senior Member
    Join Date
    Feb 2010
    Posts
    521
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    now do follow this call dead usb method
    1-open jaf-bb5 table tick daed usb,manual,untickCTR308,tick use ini wait for window pop up and then select ur model(5530)
    2-conect phone with pc without battery
    3-press flash-yes when u see PRESS POWER ON NOW!
    Searching for phone...continue insert battery and press power on not so long
    hope it help if not work just tack out battery and insert do like step 3

    edit if phone still not deetec just dowload file here and install them and try agian

    http://rapidshare.com/files/38560613..._v8.23.0.0.msi

    http://rapidshare.com/files/38258591...1_29_0_eng.msi


  6. #6
    shadowninty
    Guest

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    Charge your phone fully.

  7. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,259
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    Press the power button a bit longer. Press it until the jaf log move. If that doesnt help, install pc suite, from another thread that solved the thread starters problem

  8. #8
    Senior Member
    Join Date
    May 2010
    Posts
    135
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    Thanx for all the responses.
    But I got it working now, by using a friend's XP laptop.
    It was very likely an issue with one of the drivers in win7 X64.

    @chandarakk :

    That's exactly what I've been doing a kazillion times yesterday. Over and over...
    But as I said, on my friend's laptop it worked flawlessly. And actually very very easy to do.


    None the less I appreciate all the quick responses

  9. #9
    shadowninty
    Guest

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    Don't worry bro, we're here to help.
    That sounds like a problem with you're computer.


    All we ask for is a +1 if we helped.
    You can always PM us if you don't understand something.

  10. #10
    Senior Member
    Join Date
    Aug 2009
    Posts
    641
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Upgraded 5530XM from v20 to v30 -> now cFW flash with JAF won't work

    LOL. You know what your problem is? Your laptop or computer, so for your problem to be solved, steal your friends working "flawlessly" computer.


 
Page 1 of 2 12 LastLast

Similar Threads

  1. Games don't work on nokia 5530XM
    By zeizig in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 06-08-2010, 11:55 AM
  2. OVI-TRACKID - one mod work 4ever - flash need
    By galabuon in forum Symbian S60V5 Modding
    Replies: 12
    Last Post: 05-12-2010, 08:30 PM
  3. Upgraded to Nokia Ovi Store v1.05(508) but doesnt work
    By ACID in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 01-28-2010, 08:53 AM
  4. 5800XM flash w/parts of 5530XM firmware
    By liliantungary in forum Symbian S60v5 Firmware Discussion
    Replies: 29
    Last Post: 12-01-2009, 02:49 AM
  5. Flash doesnt work on 5800 ?
    By Silencer23 in forum Symbian S60v5 Forum
    Replies: 3
    Last Post: 07-14-2009, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •