Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Oct 2009
    Posts
    78
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Delete custom firmwire!

    Ok ive installed appleorangefruit custom firmwire but i want to get rid of it and make my phone go back to normal again without the firmwire. Ive tried donwnloading the original fromwire from navifirm and trying to flash it but it dosent work when i press flash and turn my phone on it boots up normally and dosent flash any ideas on how to fix this?

    From: R4sketch

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    Quote Originally Posted by r4sketch
    Ok ive installed appleorangefruit custom firmwire but i want to get rid of it and make my phone go back to normal again without the firmwire. Ive tried donwnloading the original fromwire from navifirm and trying to flash it but it dosent work when i press flash and turn my phone on it boots up normally and dosent flash any ideas on how to fix this?

    From: R4sketch
    did you place the files you downloaded from navifirm in the RM-356 folder before flashing?

    may i see your jaf log?

  3. #3
    Senior Member
    Join Date
    Jun 2009
    Posts
    512
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    Quote Originally Posted by r4sketch
    when i press flash and turn my phone on it boots up normally
    Sounds like you pressed and held the power button.. Just like you normally have to do to power-on the phone. Instead you need to quickly press the button once. The phone will never boot when you do this, the screen only lights up. Even without the USB cable.

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    Quote Originally Posted by DcR-Nl
    Sounds like you pressed and held the power button.. Just like you normally have to do to power-on the phone. Instead you need to quickly press the button once. The phone will never boot when you do this, the screen only lights up. Even without the USB cable.
    he is correct. but please do not take out the usb cable while flashing. this will surely, surely screw your phone up

  5. #5
    Member
    Join Date
    Oct 2009
    Posts
    78
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    OK ive tried flashing it thn pressing the off/on button quickly once and the phone dosent even boot an the jaf ses it has not found the phone i tried it again but pressed it long but still boots normally. What am i doing wrong?

  6. #6
    Senior Member
    Join Date
    Jan 2010
    Posts
    764
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    have you tried it with the nokia software updater? and as oreo said, please post your jaf log here for looking what error message you got

  7. #7
    Senior Member
    Join Date
    Jul 2009
    Posts
    497
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    before flashing, try format the memory card...

    n the power button, press it about 0.8 second when jaf ask..

  8. #8
    Member
    Join Date
    Oct 2009
    Posts
    78
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    yes ive tried using nokia software updater but it always ses ive got the latest version. I dont know where the jaf log i slocated so if u could tell me where it is i woul be happy to upload it.

  9. #9
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    Quote Originally Posted by r4sketch
    OK ive tried flashing it thn pressing the off/on button quickly once and the phone dosent even boot an the jaf ses it has not found the phone i tried it again but pressed it long but still boots normally. What am i doing wrong?
    when jaf says it found the found, what happens next?

    Quote Originally Posted by shino82
    have you tried it with the nokia software updater? and as oreo said, please post your jaf log here for looking what error message you got
    we need to see the jaf log, it's the text where it says it found the phone. copy the entire text from that box. screenshot it or copy it. we won't be able to help you if we don't know the problem.

  10. #10
    Senior Member
    Join Date
    Jun 2009
    Posts
    512
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Delete custom firmwire!

    Quote Originally Posted by r4sketch
    OK ive tried flashing it thn pressing the off/on button quickly once and the phone dosent even boot an the jaf ses it has not found the phone i tried it again but pressed it long but still boots normally. What am i doing wrong?
    It should not boot so that's a good thing. Did you close PC Suite before running JAF (also the icon in the system tray)? Did you also try another USB port?
    If you did, I think you've got a driver problem.. Try uninstalling the "Nokia Connectivity Cable Driver" by going to your "Control Panel" and reboot your PC. Now reinstall the driver using the installer in my attachment. I also had to do this to fix my flashing issues, but I can flash now.

    Quote Originally Posted by oreo27
    he is correct. but please do not take out the usb cable while flashing. this will surely, surely screw your phone up
    lol, indeed. :P

    Quote Originally Posted by oreo27
    when jaf says it found the found, what happens next?
    He mentioned: "the jaf ses it has not found the phone"


 
Page 1 of 2 12 LastLast

Similar Threads

  1. What can i delete out of rofs2 & 3?
    By burtyy in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 1
    Last Post: 03-15-2010, 03:33 PM
  2. Is it possible to delete profile name on HS?
    By Folkrum in forum Symbian S60V5 Modding
    Replies: 9
    Last Post: 01-27-2010, 04:18 PM
  3. Delete Others on C:
    By Tube36o in forum Symbian S60v5 Forum
    Replies: 6
    Last Post: 01-22-2010, 05:44 AM
  4. Greetings,Need help with updating my nokia 5800 Firmwire
    By Karamani in forum Symbian S60v5 Firmware Discussion
    Replies: 5
    Last Post: 09-15-2009, 05:32 PM
  5. I CANT DELETE SENT SMS
    By yuskhanzab in forum Symbian S60v3 Forum
    Replies: 19
    Last Post: 03-20-2009, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •