Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Junior Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    ME too! i also got that result in flashing with my N 5230, but im using win7 64bit....can someone help me?
    My yh: hoangtu_hephobaby994@yahoo.com

  2. #12
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    Quote Originally Posted by chucku
    ME too! i also got that result in flashing with my N 5230, but im using win7 64bit....can someone help me?
    My yh: hoangtu_hephobaby994@yahoo.com
    hi, please try all the troubleshooting steps described in this thread mate.

  3. #13
    Junior Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    Quote Originally Posted by oreo27
    hi, please try all the troubleshooting steps described in this thread mate.
    thanks but i still can't find the error..

  4. #14
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    Quote Originally Posted by chucku
    thanks but i still can't find the error..
    may i see your JAF log?

  5. #15
    Junior Member
    Join Date
    May 2011
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    Quote Originally Posted by DcR-Nl
    Please help me! I tried flashing my 5800 with CFW of appleorangefruit.. Everything seemed OK, until I received three errors! This is my log:
    Code:
    JAF version 1.98.62
    Detected PKEY: 90009699
    Card life counter: 99.99%
    P-key nokia module version 01.02
    FBUS INTERFACE NOT CONNECTED!!!
    USB Cable Driver version: 7.1.22.0
    Changing mode...Done!
    FILES SET FOR FLASHING:
    MCU Flash file: NONE
    PPM Flash file: NONE
    CNT Flash file: NONE
    APE Variant file: NONE
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-356\
    
    Searching for default location of ini...
    Checking path: \Products\RM-356\
    Searching for JAF saved location of ini...
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-356\
    Scanning ini files...
    Searching for default location of ini...
    Checking path: \Products\RM-356\
    Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-356\
    FILES SET FOR FLASHING:
    MCU Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_prd.core.C00
    PPM Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_prd.rofs2.V02
    CNT Flash file: C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_C01_prd.rofs3.fpsx
    APE Variant file: C:\Program Files\Nokia\Phoenix\Products\RM-356\RM356_40.0.005_023_xxx_U01.uda.fpsx
    Languages in ppm: English,French,Turkish,German,Dutch
    Detected P-KEY: 90009699
    P-key nokia module version 01.02
    Init usb communication...
    PRESS POWER ON NOW!
    Searching for phone...Found
    Sending RAW loader...
    Using 009.012.005
      Elf2flash 09.11.000
      CMT RAW loader...
    Patching RAW boot step1...
    Patching RAW boot step2...
    Patching RAW boot step3...
    Sending RAW Loader...
    ....................Loader Sent!
    Stage 2 starting..................PUBKEYS already sent...
    PUBKEYS already sent...
    PUBKEYS already sent...
    PUBKEYS already sent...
    PUBKEYS already sent...
    ...........Phone prepared OK!
    Waiting for the phone to boot...
    Searching for phone...
    Status byte: 8000
    Selecting CMT flash...
    Result: 0000
    Phone is in flash mode...
    CMT blocks: 636, APE blocks: 0
    Erasing cmt...
    Processing C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_prd.core.C00...
    Erasing cmt zone 00040000 - 00082FFF ... Erase result: 0000
    Erasing cmt zone 00083400 - 003FFFFF ... Erase result: 0000
    Erasing cmt zone 00400000 - 007FFFFF ... Erase result: 0000
    Erasing cmt zone 00800000 - 00D5FFFF ... Erase result: 0000
    Erasing cmt zone 00D60000 - 09E5FFFF ... Erase result: 0000
    Partition result: 0014
    Processing C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_prd.rofs2.V02...
    Erasing cmt zone 07060000 - 0915FFFF ... Erase result: 0000
    Processing C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_C01_prd.rofs3.fpsx...
    Erasing cmt zone 09160000 - 09E5FFFF ... Erase result: 0000
    Processing C:\Program Files\Nokia\Phoenix\Products\RM-356\RM356_40.0.005_023_xxx_U01.uda.fpsx...
    Erasing cmt zone 09E60000 - 0F71FFFF ... Erase result: 0000
    Send CMT CFG...
    
    Writing cmt...
    Processing C:\Program Files\Nokia\Phoenix\Products\RM-356\RM-356_40.0.005_prd.core.C00...
    Sending CMT HASH for ADA
    Sending CMT HASH for KEYS
    Sending CMT HASH for PRIMAPP
    Sending CMT HASH for RAP3NAND
    Sending CMT HASH for PASUBTOC
    cmt->PAPUB_CERTIFICATE_DATA_BB5 block detected
    cmt->PAPUB_CERTIFICATE_DATA_BB5 block detected, sending... 
    cmt->PAPUB keys already sent...
    cmt->PAPUB keys already sent...
    cmt->PAPUB keys already sent...
    cmt->PAPUB keys already sent...
    Sending CMT HASH for SOS*UPDAPP
    Sending CMT HASH for SOS*ENO
    Sending CMT HASH for SOS*DSP0
    Sending CMT HASH for SOS*ISASW
    Sending CMT HASH for SOS+CORE
    Sending CMT HASH for SOS+ROFS1
    Error sending cmd data...
    Error sending cmd data...
    Error writing cmt...
    After about 15 minutes I removed the USB and battery. But when I try to boot my phone it only vibrates. I literally have to remove the battery to get it to stop vibrating. Can I burn my 5800 or are there ways to solve this? I'm to scared to try it again.
    i've the same problem as DcR-Nl.
    hope someone can help me out.

  6. #16
    Senior Member
    Join Date
    Oct 2009
    Posts
    7,977
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: [FIXED] Flash error.. My 5800 just died!

    Quote Originally Posted by PesterJester
    i've the same problem as DcR-Nl.
    hope someone can help me out.
    Hi,

    Have you tried flashing with the latest version of Phoenix?


 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 7
    Last Post: 11-01-2011, 06:27 AM
  2. Replies: 15
    Last Post: 10-17-2010, 05:21 AM
  3. Nokia 5800/code error/General:System error/PleaseHelpMe!!!!
    By mayurkuhate in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 08-31-2010, 11:46 AM
  4. **fixed**homescreen's bug still remain in v.30.**fixed(by Artz)**
    By Darkmoon in forum Symbian S60V5 Modding
    Replies: 59
    Last Post: 04-18-2010, 12:12 AM
  5. 5800 died or something
    By karvakoura in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 07-25-2009, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •