Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 231
  1. #111
    Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by thegost4u
    solved please download the new version of arabic language
    thx ahmad for ur fast responding
    i'll try it now

  2. #112
    Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    hi ahmad

    the same problem not solved when trying to change phone language to arabic still in English ?

  3. #113
    Senior Member
    Join Date
    Mar 2009
    Posts
    245
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Farsi Language By ARA

    For 5800 v40.0.005

    http://www.namakdon.ir/sbr/uploads/Farsi.rar

  4. #114
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Does this method work with N97?

  5. #115
    Senior Member
    Join Date
    Dec 2009
    Posts
    420
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by shuqair99
    hi ahmad

    the same problem not solved when trying to change phone language to arabic still in English ?
    i said it's still buggy, donno how to fix it really

  6. #116
    Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    OK Ahmad I found where's the problem and phone working fine now . thx aot

  7. #117
    Senior Member
    Join Date
    Dec 2009
    Posts
    420
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by shuqair99
    OK Ahmad I found where's the problem and phone working fine now . thx aot
    WILL you mention it and your way in fixing ?

  8. #118
    Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by shuqair99
    OK Ahmad I found where's the problem and phone working fine now . thx aot
    can u tell me how??

  9. #119
    Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by thegost4u
    WILL you mention it and your way in fixing ?
    just copying all private folder from original flash file

    missing files from your package :
    cntmodel.r37 resource/cntmodel

  10. #120
    Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Drop your language to your favourite custom [Updated 8/3/2010]

    Quote Originally Posted by shuqair99
    just copying all private folder from original flash file

    missing files from your package :
    cntmodel.r37 resource/cntmodel
    what do u mean??can u explain more specific??


 
Page 12 of 24 FirstFirst ... 2101112131422 ... LastLast

Similar Threads

  1. Camera has stopped working 5800
    By scott_gt in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 06-14-2010, 06:25 AM
  2. HELP: Ovi store stopped working after installation of v40 FW
    By vector88 in forum Symbian S60v5 Firmware Discussion
    Replies: 6
    Last Post: 03-16-2010, 01:21 AM
  3. Xplore suddenly stopped working? Need help
    By Kcube989 in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 02-14-2010, 10:50 AM
  4. Vibrate has stopped working.. what can i do>
    By ACID in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 10-03-2009, 05:15 PM
  5. youtube stopped working
    By Maaatandblah in forum Symbian S60v5 Forum
    Replies: 12
    Last Post: 04-28-2009, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •