Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default someone pls test

    right ppl trying to get rompatcher to preinstall on c drive.

    i managed to move ca folder from z to c but i didnt want that to happen.

    so ppl download attachments and place ca folder in root of z: and place scriptinit.txt in z:\private\100059c9 and post results pls

    got no pc at mo so cant test anything thanks guys

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    537
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    tested -- no icon

    i can't read sys\bin and private util inst rp plus

  3. #3
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    did the ca folder get copied to c:\

  4. #4
    Member
    Join Date
    Feb 2010
    Posts
    80
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    I tested your way to install apps with x-plore, the files got all copied but x-plore can't be started.

    Any ideas?

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Posts
    507
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: someone pls test

    Quote Originally Posted by spamhere1983
    I tested your way to install apps with x-plore, the files got all copied but x-plore can't be started.

    Any ideas?
    the steps mentioned by steven25 are supposed to be done in rofs2 and then flash the phone with it.

  6. #6
    Member
    Join Date
    Feb 2010
    Posts
    80
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    Quote Originally Posted by vaterix
    the steps mentioned by steven25 are supposed to be done in rofs2 and then flash the phone with it.
    Yes I know.

    I did all the steps in rofs2 and flashed my CFW I'm working on to my phone.

    X-Plore files got all copied from z to c and x-plore is under programs but it can't be started.

  7. #7
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    Quote Originally Posted by spamhere1983
    Yes I know.

    I did all the steps in rofs2 and flashed my CFW I'm working on to my phone.

    X-Plore files got all copied from z to c and x-plore is under programs but it can't be started.
    how did you place xplore in z:\

    in directories or in just one folder?

    i can get private to copy to c but resource and sys is proving a problem.

    i been trying with script0 script1 coz they control soft reset and hard reset

    maybe with these files. we can install to c then set these files to keep apps after format dunno what the setup is like tho for these

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    did you see my post:

    http://forum.dailymobile.net/index.p...html#msg176946

    ^^ there i use scriptinit to copy rompatcher to c:/ ...

    you'll have to make folder in c:/data...


  9. #9
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    Quote Originally Posted by SkipXS
    did you see my post:

    http://forum.dailymobile.net/index.p...html#msg176946

    ^^ there i use scriptinit to copy rompatcher to c:/ ...

    you'll have to make folder in c:/data...

    yeah saw that mate,

    what i want is scriptinit.txt to copy Z:\CA\rompatcherplus.exe for example to c:\sys\bin\

    but its not happening yet

    i can get it to copy whole CA folder from Z:\ but now separate files to different directories

  10. #10
    Senior Member
    Join Date
    Aug 2009
    Posts
    933
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: someone pls test

    am close, changed summat and now get rompatcher jigsaw puzzle icon, hmmmmm not copying to resource or sys yet tho


 
Page 1 of 2 12 LastLast

Similar Threads

  1. HTC HD2 dropp test
    By phattrance in forum Other Phones
    Replies: 4
    Last Post: 01-20-2010, 06:56 PM
  2. PhoneMouse (early test)
    By Antrex in forum JAVA Applications and Games
    Replies: 14
    Last Post: 11-21-2009, 05:33 PM
  3. N900 vs N97 - Speed test
    By phattrance in forum Maemo and MeeGo Forum
    Replies: 10
    Last Post: 10-20-2009, 08:32 PM
  4. Nokia N97 and AT&T 3G speed test
    By fusion5ny in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 07-31-2009, 12:07 PM
  5. Moron Test on 5800
    By omar92cs in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 06-20-2009, 10:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •