Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member
    Join Date
    Jan 2009
    Posts
    68
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Does the problem happen to u also ????

    Hey guys i want to ask u

    my nokia 5800 sometimes cut off ( turn off alone )
    any one no wat is this yesterday i take to the nokia care store to make a new software
    ok coz there is many problems

    all the problems gone expect the turn off alone
    any one can help plz !!!!!

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Posts
    476
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    I have encountered the same problem because when i have a MMS message my phone reboots and then recevies the message telling me to download it by the way i have v10

  3. #3
    Senior Member
    Join Date
    Jan 2009
    Posts
    119
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    Quote Originally Posted by yamen
    Hey guys i want to ask u

    my nokia 5800 sometimes cut off ( turn off alone )
    any one no wat is this yesterday i take to the nokia care store to make a new software
    ok coz there is many problems

    all the problems gone expect the turn off alone
    any one can help plz !!!!!

    yes, I'm also experiencing this problem. It is shutting off when phone is not in use (lock or unlock). I already upgraded my firmware to v11 the other day but still the problem persists. I also don't have answers yet up to now. What I do, I just check the phone every now and then so it will not turn off because if it is idle for long, for sure it will shut off by itself.....

  4. #4
    mufaddal_km
    Guest

    Default Re: Does the problem happen to u also ????

    i havent faced such an issue

  5. #5
    Member
    Join Date
    Jan 2009
    Posts
    68
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    aha thx

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    67
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    the phone freezes up on occasion for me, I often have to restart it!

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    48
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    I remember this happening to me like three times in the first week of having the phone. Then suddenly it hasn't happened again in more than a month now. Maybe it has something to the with the battery, which gets to it's full capacity after a few charge/discharge cycles...

  8. #8
    Member
    Join Date
    Jan 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    nope never had that problem.the only problem i had with an auto shutdown is when i installed slick on it.after a while it would just power off the phone.

  9. #9
    Dondon
    Guest

    Default Re: Does the problem happen to u also ????

    i bought the 5800 a month ago.. and it does the same with me.. sometimes i leave it in my bag and i find it closed... i dont know how to solve this.... i just check it every now and then...

    if anyone find a way to solve this please tell us how.

  10. #10
    mufaddal_km
    Guest

    Default Re: Does the problem happen to u also ????

    may be a third party imcompatibilty might be causing this problem with other users as well


 
Page 1 of 2 12 LastLast

Similar Threads

  1. Nokia 5800 XM CPU problem, please help!
    By jaafar in forum Symbian S60v5 Forum
    Replies: 27
    Last Post: 07-08-2010, 09:29 PM
  2. How do i delete a backup? 5800 problem
    By technocraft in forum Symbian S60v5 Forum
    Replies: 5
    Last Post: 11-22-2009, 07:18 PM
  3. Nokia 5800XM RSS feeds problem
    By Kozzi in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 09-24-2009, 07:54 PM
  4. E71 A-GPS Problem (Solved)
    By nasua in forum Symbian S60v3 Forum
    Replies: 16
    Last Post: 03-15-2009, 08:08 AM
  5. Problem with C905
    By Daniel in forum Other Phones
    Replies: 1
    Last Post: 12-26-2008, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •