Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Senior Member
    Join Date
    Jan 2009
    Posts
    152
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    Quote Originally Posted by dtracks
    I remember this happening to me like three times in the first week of having the phone. Then suddenly it hasn't happened again in more than a month now. Maybe it has something to the with the battery, which gets to it's full capacity after a few charge/discharge cycles...

    yea same here...its happened with me

  2. #12
    Senior Member
    Join Date
    Jan 2009
    Posts
    119
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Does the problem happen to u also ????

    Quote Originally Posted by mufaddal_km
    may be a third party imcompatibilty might be causing this problem with other users as well

    ......I think it is not a third party incompatibility, because I remove all the programs installed, then press hard reset, then upgraded to v11 so the only programs that were there are by default but still the problem persists. I think it has nothing to do with the battery also, it lasts 2-3 days with me, it was perfectly placed at the back of the phone (no gaps) and it never fall even once.....I just don't know the cause of the problem....I was thinking, maybe it shuts off when the phone can't get a signal or when there's no 3G signal reception in the area, but that's unlikely to me.....I hope someone who have experience this problem was able to solve it and share it to us.......can't wait for your answers......


 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nokia 5800 XM CPU problem, please help!
    By jaafar in forum Symbian S60v5 Forum
    Replies: 27
    Last Post: 07-08-2010, 09:29 PM
  2. How do i delete a backup? 5800 problem
    By technocraft in forum Symbian S60v5 Forum
    Replies: 5
    Last Post: 11-22-2009, 07:18 PM
  3. Nokia 5800XM RSS feeds problem
    By Kozzi in forum Symbian S60v5 Forum
    Replies: 16
    Last Post: 09-24-2009, 07:54 PM
  4. E71 A-GPS Problem (Solved)
    By nasua in forum Symbian S60v3 Forum
    Replies: 16
    Last Post: 03-15-2009, 08:08 AM
  5. Problem with C905
    By Daniel in forum Other Phones
    Replies: 1
    Last Post: 12-26-2008, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •