Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    nasua
    Guest

    Default Re: E71 A-GPS Problem

    Maps and firmware are up to date.

  2. #12
    mufaddal_km
    Guest

    Default Re: E71 A-GPS Problem

    well try it out in under open sky and see.
    indoors getting a lock wudnt be possible.also for quick satellite lock it is advisable to activate a gps ( u can go to log and check whether at the time of your starting gps application was there some data transfer )

  3. #13
    Moderator
    Join Date
    Jan 2009
    Posts
    4,164
    Thanks (Given)
    2
    Thanks (Received)
    20

    Default Re: E71 A-GPS Problem

    A-GPS is not accurate,it can differ about 100m from your position because when using a-gps it's the Wlan antenna of your street that shows up on the map not your own position,with ''normal'' GPS it takes 15min to connect with me

  4. #14
    mufaddal_km
    Guest

    Default Re: E71 A-GPS Problem

    bro ..using agps ur accuracy increases
    i guess u are talking about cell tower triangulation where in ur accuracy can differ by 100m or more
    in assisted gps ur cell communicates with the cell towers and recieves the alumni information from them and then uses it to latch onto satellites in that area ( rather than searching for satellites itself thereby reducing locking times ) .in agps the accuracy can be as good as 20-30 mts depending on number of satellite su locked onto

    in my case indoors i get a lock using agps within a minute .without agps i take a very long time .sometimes i dont even get a lock indoors .and the accuracy is leeser

  5. #15
    wraydc
    Guest

    Default Re: E71 A-GPS Problem

    Quote Originally Posted by Phat^Trance
    have you the a-gps activated? you can find the gps settings under the settings --> customize --> gps
    I had the same problem described here, and had A-GPS enabled but it would sometimes take 5+ mins to get a GPS lock.

    The solution I found was to ensure that the positioning server and access point are set (mine weren't previously). To do this (on E71 in English)

    Tools->Setting->General->Positioning->Positioning Methods, ensure Assisted GPS is ticked.

    Tools->Setting->General->Positioning->Positioning Server, ensure that your preferred access point and server address is set (mine is suppl.nokia.com).

    With these settings I get a GPS lock in seconds (<10 second typically).

    Hope that helps,

    Darren.

  6. #16
    nasua
    Guest

    Default Re: E71 A-GPS Problem

    Quote Originally Posted by wraydc
    I had the same problem described here, and had A-GPS enabled but it would sometimes take 5+ mins to get a GPS lock.

    The solution I found was to ensure that the positioning server and access point are set (mine weren't previously). To do this (on E71 in English)

    Tools->Setting->General->Positioning->Positioning Methods, ensure Assisted GPS is ticked.

    Tools->Setting->General->Positioning->Positioning Server, ensure that your preferred access point and server address is set (mine is suppl.nokia.com).

    With these settings I get a GPS lock in seconds (<10 second typically).

    Hope that helps,

    Darren.
    Well, there was nothing wrong with settings, i just had a bad gps module, got the phone changed to new one, but thanks for replying.

  7. #17
    Senior Member
    Join Date
    Jan 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: E71 A-GPS Problem (Solved)

    Quote Originally Posted by Nasua
    Well, there was nothing wrong with settings, i just had a bad gps module, got the phone changed to new one, but thanks for replying.
    You are way too experienced to ask questions;-) Good luck with the GPS anyway.


 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nokia 5800 XM CPU problem, please help!
    By jaafar in forum Symbian S60v5 Forum
    Replies: 27
    Last Post: 07-08-2010, 09:29 PM
  2. SIM Memory full - 5800 - Problem!!!!!!
    By Dierwolf in forum Symbian S60v5 Forum
    Replies: 14
    Last Post: 02-14-2010, 03:02 PM
  3. Nokia 5800 Ringtone problem
    By wallstreet777 in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 07-21-2009, 04:06 AM
  4. Does the problem happen to u also ????
    By yamen in forum Symbian S60v3 Forum
    Replies: 11
    Last Post: 01-25-2009, 03:46 AM
  5. Problem with C905
    By Daniel in forum Other Phones
    Replies: 1
    Last Post: 12-26-2008, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •