Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    16
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default networking problem on my 5730

    hi guys, whenever i connect to WiFi via ad-hoc internet sharing from my pc using a WiFi usb dongle, my 5730 detects it and passes the connectivity test.
    but whenever i browse using the default browser, it shows me an "invalid server name" error, then when using Opera Mobile 10.1 , it shows "Could not locate remote server"

  2. #2
    Senior Member
    Join Date
    May 2010
    Posts
    2,587
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: networking problem on my 5730

    better use traditional wlan not ad-hoc


 

Similar Threads

  1. Nokia Messaging for Social Networking Beta 2
    By jeetu4444 in forum Symbian S60v5 Apps
    Replies: 55
    Last Post: 12-01-2011, 10:55 AM
  2. Replies: 73
    Last Post: 08-25-2010, 03:31 PM
  3. Nokia N8 Social Networking
    By keithlum in forum Symbian^3, Symbian Anna and Nokia Belle Forum
    Replies: 0
    Last Post: 06-14-2010, 07:30 AM
  4. Replies: 0
    Last Post: 04-13-2010, 01:53 PM
  5. Nokia 5730 XpressMusic
    By phattrance in forum Symbian S60v3 Forum
    Replies: 0
    Last Post: 03-11-2009, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •