Hi just tried to install SmartWorkSpace Compact v2.0 (EN) translated by I_placebo

http://www.symbiantalk.net

said it was signed and did not install due to expired certificate.

i have an N96 and waiting for certificate and key from S60certkey
just wondering if any one has tried it on S60V3

also have tried v0.2c again expired certificate from http://www.apniapps.com
any info/help would be great thanks