Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default (dead) N96 doesn't communicate/response after refurb

    Hi guys!
    After I wanted to bring back my dead N96 to life again, I refurbished as told.
    This is the log and the error.

    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    1. Make sure USB cable, Battery and charger are removed from device.
    2. Insert USB cable to device
    3. Insert Battery to device
    4. Insert Charger to device
    --- Press phone's power button! ---
    Loading secondary boot code: 39104 bytes
    Secondary boot loaded
    Loading update server code: 407169 bytes
    Update server loaded
    Loading slave secondary boot code: 15168 bytes
    Slave secondary boot code loaded
    Loading slave update server code: 462152 bytes
    Slave update server loaded
    Partitioning....
    Partitioning complete
    Erasing....
    Erasing complete
    Asic CMT: Start programming 6310 KB...
    Asic CMT: Programming data sent: 0%
    Asic CMT: Programming data sent: 10%
    Asic CMT: Programming data sent: 20%
    Asic CMT: Programming data sent: 30%
    Asic CMT: Programming data sent: 40%
    Asic CMT: Programming data sent: 50%
    Asic CMT: Programming data sent: 60%
    Asic CMT: Programming data sent: 70%
    Asic CMT: Programming data sent: 80%
    Asic CMT: Programming data sent: 90%
    Asic APE: Start programming 125954 KB...
    Asic APE: Programming data sent: 0%
    Asic APE: Programming data sent: 10%
    Asic APE: Programming data sent: 20%
    Asic APE: Programming data sent: 30%
    Asic APE: Programming data sent: 40%
    Asic APE: Programming data sent: 50%
    Asic APE: Programming data sent: 60%
    Asic APE: Programming data sent: 70%
    Asic APE: Programming data sent: 80%
    Asic APE: Programming data sent: 90%
    Asic APE: Programming data sent: 100%
    Asic APE: Programming data sent: 100%
    Asic APE: Programming data sent: 100%
    Programming complete
    Asic CMT: programming succeeded
    Asic APE: programming succeeded
    Asic CMT: Verifying communication to device...
    Waiting for communication response: 25
    Waiting for communication response: 24
    Waiting for communication response: 23
    Waiting for communication response: 22
    Waiting for communication response: 21
    Waiting for communication response: 20
    Waiting for communication response: 19
    Waiting for communication response: 18
    Waiting for communication response: 17
    Waiting for communication response: 16
    Waiting for communication response: 15
    Waiting for communication response: 14
    Waiting for communication response: 13
    Waiting for communication response: 12
    Waiting for communication response: 11
    Waiting for communication response: 10
    Waiting for communication response: 9
    Waiting for communication response: 8
    Waiting for communication response: 7
    Waiting for communication response: 6
    Waiting for communication response: 5
    Waiting for communication response: 4
    Waiting for communication response: 3
    Waiting for communication response: 2
    Waiting for communication response: 1
    Error 0x8401F121 communicating to phone. Unable to verify comm.
    Warning: Unable to communicate to product after flashing
    All operations completed
    Product flashing failed.

    During
    Programming complete
    The screen turned white for a second and that was it...
    In the beginning, it asks for this (it's optional):
    RM247_003_000_M012.fpsx

    Is it necessary? I googled it, but I can't read Chinese nor Polish, so I didn't came any closer...

    Thanks for helping me!


  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: (dead) N96 doesn't communicate/response after refurb

    Additional info:

    Did it with Phoenix and selected No Connection, because I can't enable Dead Phone in USB mode.

    Thanks!

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: (dead) N96 doesn't communicate/response after refurb

    Nobody that can answer this?

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    446
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: (dead) N96 doesn't communicate/response after refurb

    Try JAF =/

  5. #5
    Senior Member
    Join Date
    May 2010
    Posts
    2,587
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: (dead) N96 doesn't communicate/response after refurb

    no you don't need optional

  6. #6
    Member
    Join Date
    May 2010
    Posts
    43
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: (dead) N96 doesn't communicate/response after refurb

    RM247_003_000_M012.fpsx is not required for flasing. I have the same problem with flashing. Yust try to flash again with dead usb option. If that will not work for you then try flashing with jaf. Oh, and you said that you can't use dead usb option on Phoenix but for successfull flashing you must find the way to activate it. Or use jaf.


 

Similar Threads

  1. SOLUTION for "Phone dead after flash and doesn't turn on, only vibrates once"
    By driq in forum Symbian S60v5 Firmware Discussion
    Replies: 25
    Last Post: 06-23-2011, 06:13 PM
  2. Jaf doesn't open
    By jaleel_sh in forum Symbian S60v5 Firmware Discussion
    Replies: 3
    Last Post: 01-21-2011, 10:08 AM
  3. iPhone app: BP Oil Spill Response
    By phattrance in forum iPhone Forum
    Replies: 0
    Last Post: 06-02-2010, 04:40 PM
  4. n900 touchscreen response time slowing down HELP
    By gursu26 in forum Maemo and MeeGo Forum
    Replies: 3
    Last Post: 02-02-2010, 07:37 PM
  5. Dead Panic: Survival released! (Dead Panic 1.1.3)
    By smasher in forum iPhone Games
    Replies: 1
    Last Post: 12-25-2009, 05:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •