Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 53
  1. #1

    Default Nokia Ovi Maps 3.03 for unsupported devices

    Nokia OVI Maps 3.03 for S60v3 officially unsupported devices
    Repack by Budovi (Budo) from SymbianMania (Slovak forum)




    Changes:
    - Deleted prevention of installing on unsupported devices
    - Installator cutted out (does not help with un/installation on unsupported phones)
    - Changed mode of installation (for possibility to install)
    - It is UNSIGNED, so you need sign it or have phone hack active

    Known defects:
    - New maps can not be simply uninstalled due to install mode change (via app manager)
    ---WARNING!!!--- From wrote above, it is not any other possibility to delete this maps from devices with no hack - only full format of device!!! (or you may hack phone and delete it)

    System requirements:
    - ~ 7MB free memory on device (C:/)
    - Memory card, (depends on what country maps you want)
    - ~ 10MB of RAM for run app

    Installation:
    - Uninstall any older version
    - Run this installation SIS, ignorte pop-up about incompatibility

    Uninstall:
    - 1, Step by step deleting files (file list is down):
    -- Activate hack, run x-plore (modo, fexplorer, etc) and just delete files and dirs that are in list
    - 2, Complete device format


    FILE LIST:
    Code:
    c:\sys\bin\smart2go.exe
    c:\Private\20001f63
    c:\data\mapsinstalled
    c:\sys\bin\s2gvariantserv.exe
    c:\sys\bin\s2gvariantclient.dll
    c:\sys\bin\smart2gosensor.dll
    c:\sys\bin\mapsiaupdate.dll
    c:\sys\bin\syncsharedataprovider.dll
    c:\sys\bin\syncshare.dll
    c:\sys\bin\synshgenapi.dll
    c:\sys\bin\sharedgeoapis.dll
    c:\sys\bin\syncsharedatabase.dll
    c:\sys\bin\syncshareclient.dll
    c:\sys\bin\syncshareserver.exe
    c:\sys\bin\ServiceGridEngine.dll
    c:\sys\bin\mapshelper.dll
    c:\sys\bin\NPS.exe
    c:\private\20001f63\backup_registration.xml
    c:\private\10003a3f\import\apps\smart2go_reg.RSC
    c:\private\10003a3f\import\apps\NPS_reg.r01
    c:\resource\apps\smart2go_aif.mif
    c:\resource\apps\smart2go.mif
    c:\resource\apps\smart2go_mask.mbm
    c:\resource\apps\NPS_aif.mif
    c:\resource\apps\NPS.mbm
    c:\resource\plugins\syncsharedataprovider.rsc
    c:\resource\syncsharedatastore_1_2.rsc
    c:\resource\apps\smart2go.RSC
    c:\resource\apps\smart2go_cs.RSC
    c:\resource\help\smart2go.h*
    c:\resource\apps\NPS.r*
    c:\resource\apps\smart2go.r*
    c:\resource\apps\smart2go_cs.r*
    e:\cities
    f:\cities
    e:\qf
    f:\qf
    Download:

    N79, E75, N85 a N96 with newest FWs:
    Older FP1, FP2 devices that have maps already built in system FW:
    Code:
    http://www.4shared.com/file/254369368/68a7fb88/maps_FP1_mod.html
    Older FP1, FP2 that do not have any maps built in system FW:
    Code:
    http://www.4shared.com/file/254369863/f320cde1/maps_FP1_mod_not_installed.html
    Version for N79, E75, N85 and N96 with newest FWs is modification of official version for FP2 devices that are officially supported.
    Versions for older phones are modifications of official version for E71 and E66, they are more simple, do not have weather function, Lonely Planet and Michelin navigation too. You can add this functions by installing other application HereAndNow:
    Code:
    http://www.4shared.com/file/254384777/ab501938/HereAndNow.html
    Quote Originally Posted by Budo(vi)
    Here you are:
    UPDATED FP1 VERSION [9.4.2010]
    - modded from official maps for E71 and E66

    For phones with maps in firmvare:
    Code:
    http://www.4shared.com/file/kuQ-uaxb/maps_FP1u_mod.html
    For phones without maps:
    Code:
    http://www.4shared.com/file/OFOEXdV4/maps_FP1u_mod_not_installed.html
    But I think that only language rsc files are updated...
    Quote Originally Posted by Budo(vi)
    THX to: NIC61, Rusnak-COBRA a nobody
    Tested on many devices. BIG THANKS TO BUDO! (Budovi, Budo23, etc...)
    Just write here, or on ICQ / Skype... I am in contact with author and I have a permission to present it here.

    If you want to copy this post to other forums, just ask me, please! I will give a permission, but I want to know about it! THX a lot.

  2. #2
    Budo23
    Guest

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    Information about compatibility:

    Works on E75 fw 202.12.01, N85 fw 31.002, N96 fw 20.050

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    25
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    Trying to install it on a Satio..... I have signed the package and it gets pretty far through the install process but then it says : " Could not install. Install base package first". Any suggestions? I am really missing my Ovi maps since upgrading my firmware.....

  4. #4

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    mate, it is for Symbian S60 3rd devices...

    maybe BUDO will do the same with version for 5800xm to install it on Satio

  5. #5
    Senior Member
    Join Date
    Feb 2010
    Posts
    227
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    N95 8Gb latest firmware is supported is N82 latest firmare also supported ?

  6. #6

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    we mean it depends on many things. one man wint N95 8GB FW35 can run it, other not... it can depend maybe on previous maps, PIPS (some libraries) or whatever, so... can run, but do not have to.

    but we are trying to find out why it runs and if we will know, we'll post

  7. #7
    Budo23
    Guest

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    I think N95 isn't supported... One man reported that it works and at least four people sais that it isn't working... Sorry for troubles...

    I will be working on 3,03 S60v5 (maybe 3,04 too) version soon but Nokia has different symbian and it hasn't to work on other (non-nokia) devices... And you will have troubles with loading maps into your devices...

  8. #8

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    confirmed NON working on E71 (newest FW)
    but WORKS on N79

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    25
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    I had it working on my Satio before I upgraded the firmware, so I know that S60 V3 and Nokia Symbian stuff works on the Satio.... it appears that my Satio thinks it is an upgrade version rather than a full version so it is looking for the initial install package.......

  10. #10

    Default Re: Nokia Ovi Maps 3.03 for unsupported devices

    it is S60 v3 version so i think it will no work even if you will change installation mode... but you can try. Budo will try to build installator of v5 maps


 
Page 1 of 6 123 ... LastLast

Similar Threads

  1. Replies: 3
    Last Post: 08-22-2013, 04:42 AM
  2. Android on Nokia S60V5 devices
    By superfst in forum Symbian S60V5 Modding
    Replies: 574
    Last Post: 12-07-2011, 06:41 PM
  3. MoBots for Nokia S60 devices
    By phattrance in forum Symbian S60v3 Forum
    Replies: 0
    Last Post: 09-01-2009, 09:35 PM
  4. Replies: 1
    Last Post: 05-29-2009, 06:37 AM
  5. Nokia Maps 3.0 Update With Ovi Maps
    By phattrance in forum Blog Posts
    Replies: 6
    Last Post: 02-19-2009, 11:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •