Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 126 of 166 FirstFirst ... 2676116124125126127128136 ... LastLast
Results 1,251 to 1,260 of 1652
  1. #1251
    Junior Member
    Join Date
    Apr 2011
    Posts
    29
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    i cant understand how to do that
    plz explain more

  2. #1252
    Senior Member
    Join Date
    Sep 2009
    Posts
    228
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    Quote Originally Posted by krusade3892
    u on win7? if so den set the compatibility n run with admin settings
    win xp , i tried to reinstall and same

  3. #1253
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    I am not getting my x6 listed on the pop up after selecting Manual flash, Dead Usb ans Use Ini option.
    What to do?

  4. #1254
    Senior Member
    Join Date
    May 2011
    Posts
    117
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    <?xml version = "1.0" encoding = "utf-8"?>
    <Language name = "English">
    <Menu>
    <Main>
    <Entries>
    <item id = "0" text = "&amp;File" />
    <item id = "1" text = "&amp;Option" />
    <item id = "2" text = "&amp;View" />
    <item id = "3" text = "&amp;Help" />
    </Entries>

    <SubEntries>
    <item xPos = "1" yPos = "0" text = "&amp;Server"/>
    <item xPos = "1" yPos = "4" text = "&amp;Language"/>
    </SubEntries>

    <Command>
    <item id = "40001" text = "&amp;Search Code Ctrl+F" />
    <item id = "40002" text = "&amp;Refresh F5" />
    <item id = "40003" text = "Task &amp;Contiune" />
    <item id = "40004" text = "E&amp;xit Alt+F4" />

    <item id = "40005" text = "&amp;Nokia Care Suit" />
    <item id = "40006" text = "&amp;Production External" />
    <item id = "40007" text = "&amp;Quality Assurance" />
    <item id = "40008" text = "&amp;Config" />

    <item id = "40009" text = "&amp;Task Window Ctrl+T" />

    <item id = "40010" text = "&amp;Help" />
    <item id = "40011" text = "&amp;About" />
    </Command>
    </Main>
    <Popup>
    <Product>
    <SubEntries>
    <item xPos = "0" yPos = "2" text = "&amp;Export List"/>
    </SubEntries>
    <Command>
    <item id = "40002" text = "&amp;Refresh F5" />
    <item id = "40017" text = "&amp;Text"/>
    <item id = "40018" text = "&amp;XML"/>
    </Command>
    </Product>

    <Variant>
    <SubEntries>
    <item xPos = "0" yPos = "0" text = "&amp;Export List"/>
    </SubEntries>
    <Command>
    <item id = "40019" text = "&amp;Text" />
    <item id = "40020" text = "&amp;XML" />
    </Command>
    </Variant>

    <File>
    <SubEntries>
    <item xPos = "0" yPos = "3" text = "&amp;Copy URLs to Clipbrd"/>
    </SubEntries>
    <Command>
    <item id = "40012" text = "&amp;Select All Ctrl+A" />
    <item id = "40013" text = "&amp;Unselect All Ctrl+Z" />
    <item id = "40014" text = "&amp;Current File" />
    <item id = "40015" text = "&amp;Selected Files" />
    <item id = "40016" text = "&amp;All Files" />
    </Command>
    </File>

    <ProgressView>
    <Command>
    <item id = "40300" text = "&amp;Pause" />
    <item id = "40301" text = "&amp;Contiune" />
    <item id = "40302" text = "&ampelete" />
    <item id = "40303" text = "&amp;Copy URL" />
    </Command>
    </ProgressView>
    </Popup>
    </Menu>
    <UI title = "Nokia Firmware Downloader">
    <Product text = "Products: "/>
    <Release text = "Releases: "/>
    <Variant text = "Variants: "/>
    <FileList label = "FileList: ">
    <FileName text = "FileName"/>
    <FileSize text = "FileSize"/>
    </FileList>
    <Download text = "Add to Download Task"/>
    </UI>
    <TaskMgr title = "Download Task Manager">
    <ListView>
    <Status text = "Status"/>
    <FileName text = "FileName"/>
    <FileSize text = "FileSize"/>
    <Progress text = "Progress"/>
    <Speed text = "Speed"/>
    </ListView>
    </TaskMgr>
    <Dialog>
    <CODE title = "Enter CODE"/>
    <About title = "About"/>
    <NewTask title = "New Download Task">
    <item id = "1028" text = "Browse..."/>
    <item id = "1029" text = "Download"/>
    <item id = "1030" text = "Cancel"/>
    <item id = "1031" text = "Select All"/>
    <item id = "1032" text = "Inverse Select"/>
    <FileList>
    <FileName text = "FileName"/>
    <FileSize text = "FileSize"/>
    </FileList>
    </NewTask>

    <Config title = "Config">
    <item id = "1036" text = "Message Tip"/>
    <item id = "1037" text = "Main Window Colors"/>
    <item id = "1038" text = "Prompt Exit when have task"/>
    <item id = "1039" text = "Prompt whether continue download"/>
    <item id = "1040" text = "Show TaskMgr when add new task"/>
    <item id = "1041" text = "L"/>
    <item id = "1042" text = "R"/>
    <item id = "1043" text = "OK"/>
    <item id = "1044" text = "Cancel"/>
    </Config>

    <Confirm>
    <item id = "1047" text = "&amp;Yes"/>
    <item id = "1048" text = "&amp;No"/>
    <item id = "1049" text = "Remember choice"/>

    <Exit title = "Exit?">
    <Info text = "Downloading files. Really want to quit?"/>
    </Exit>

    <Task title = "Continue Download?">
    <Info text = "Do you want to continue the unfinished task?"/>
    </Task>
    </Confirm>
    </Dialog>

    <MsgBox>
    <TaskCon title = "Task Continue">
    <Text>No file to prepare for downloading.</Text>
    </TaskCon>
    <ThreadErr title = "Error">
    <Text>Failed to CreateThread</Text>
    </ThreadErr>
    <Refresh title = "Refresh?">
    <Text>Do you want to re-get the product list? It will delete all the cache.</Text>
    </Refresh>
    <Clipbrd title = "Copy URLs">
    <Text>Failed to copy URLs to system clipbord</Text>
    </Clipbrd>
    <ExportTxt title = "Export Text">
    <Text>Failed to export to text file.</Text>
    </ExportTxt>
    <SID title = "Error">
    <Text>Failed to get SID from server, please try again later.</Text>
    </SID>
    <DelTask title = "Be care">
    <Text>Are you sure you want to delete this task?</Text>
    </DelTask>
    <DelErr title = "Operation Failed">
    <Text>Delete task failed.</Text>
    </DelErr>
    <NewTask_Url title = "New Task">
    <Text>URL cann't be empty, unable to download file.</Text>
    </NewTask_Url>
    <NewTask_init title = "Error">
    <Text>Initialization Libcurl failed. Unable to download file.</Text>
    </NewTask_init>
    <NewTask_Err title = "Download Failed">
    <Text>Unable to download file.</Text>
    </NewTask_Err>
    <EmptyDir title = "New Download">
    <Text>You should select a destination directory first.</Text>
    </EmptyDir>
    <ServerErr_Product title = "Error">
    <Text>Failed to get product list, server returned info: </Text>
    </ServerErr_Product>
    <ServerErr_Release title = "Error">
    <Text>Failed to get release list, server returned info: </Text>
    </ServerErr_Release>
    <ServerErr_Variant title = "Error">
    <Text>Failed to get variant list, server returned info: </Text>
    </ServerErr_Variant>
    <ServerErr_Code title = "Error">
    <Text>Failed to get code file list. Please check out your code. Server returned info: </Text>
    </ServerErr_Code>
    </MsgBox>

    <Status>
    <Finish>All download tasks have been completed.</Finish>
    <CopyUrl>Successfully copied URL to clipboard</CopyUrl>
    <ReadCache>Reading cache file.</ReadCache>
    <EndProductThread>Finished getting product list.</EndProductThread>
    <EndReleaseThread>Finished getting release list.</EndReleaseThread>
    <EndVariantThread>Finished getting variant list.</EndVariantThread>
    <EndCodeThread>Finished getting file list.</EndCodeThread>
    <Parsing>Parsing the received data...</Parsing>
    <WaitPic>Waiting for downloading phone picture...</WaitPic>
    <Connecting>Connecting to the server...</Connecting>
    <GetSID>Trying to get SID...</GetSID>
    </Status>
    </Language>

  5. #1255
    Junior Member
    Join Date
    Jan 2011
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    krusade3892 What are my options :
    Nokia service center ?
    or can I buy a JAF box + cable and do it myself ?

    I've read that the 5800 can't be downgraded even with the JAF BOX since there is now a firmware downgrade protection, is that true ?

  6. #1256
    Senior Member
    Join Date
    Oct 2010
    Posts
    1,085
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    Quote Originally Posted by uniautologin
    krusade3892 What are my options :
    Nokia service center ?
    or can I buy a JAF box + cable and do it myself ?

    I've read that the 5800 can't be downgraded even with the JAF BOX since there is now a firmware downgrade protection, is that true ?
    idk about 5800 firmware downgrade protection... anyways i wud suggest u go to Nokia now instead of the jaf box.. keep me updated...


    Quote Originally Posted by belmondo3
    <?xml version = "1.0" encoding = "utf-8"?>
    <Language name = "English">
    <Menu>
    <Main>
    <EndCodeThread>Finished getting file list.</EndCodeThread>
    <Parsing>Parsing the received data...</Parsing>
    <WaitPic>Waiting for downloading phone picture...</WaitPic>
    <Connecting>Connecting to the server...</Connecting>
    <GetSID>Trying to get SID...</GetSID>
    </Status>
    </Language>

    wats is this??

    Quote Originally Posted by pjoshi10
    I am not getting my x6 listed on the pop up after selecting Manual flash, Dead Usb ans Use Ini option.
    What to do?
    download latest ini file from the forum n place it in the JAF installed directory

    Quote Originally Posted by amarilindra
    i cant understand how to do that
    plz explain more
    wad u dint understand?

    Quote Originally Posted by amarilindra
    it is not showing my phones model (5235)
    download latest INI file from the fourm

  7. #1257
    Junior Member
    Join Date
    Jun 2011
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    PLEASE,I spent like 6hours trying to upgrade firmware, everything is correct,i run the jaf emulators, and when it says: turn on , i push it ..
    after 2-3 secs i hear disconnecting sound on my windows xp ,and that's it , i just cant flash it . i have correct driver/ovi , phone listed in jaf and correct firmware , but i just cant connect phone while it's off. it just disconnects after 3secs :/

  8. #1258
    Junior Member
    Join Date
    Jun 2011
    Posts
    14
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    after selecting ini grren lights are not glowing....what should i do m flashing with cfw on my 5800 xm v52.007...rm 356

  9. #1259
    Senior Member
    Join Date
    Oct 2010
    Posts
    1,085
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    Quote Originally Posted by Duke11
    PLEASE,I spent like 6hours trying to upgrade firmware, everything is correct,i run the jaf emulators, and when it says: turn on , i push it ..
    after 2-3 secs i hear disconnecting sound on my windows xp ,and that's it , i just cant flash it . i have correct driver/ovi , phone listed in jaf and correct firmware , but i just cant connect phone while it's off. it just disconnects after 3secs :/
    yea that sound happens, its normal... w8 for sometime...

  10. #1260
    Senior Member
    Join Date
    Oct 2010
    Posts
    1,085
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Flashing with JAF for Newbie

    Quote Originally Posted by rosebrook
    after selecting ini grren lights are not glowing....what should i do m flashing with cfw on my 5800 xm v52.007...rm 356
    u sure u selected the proper model n RM type? or else add the files manually


 
Page 126 of 166 FirstFirst ... 2676116124125126127128136 ... LastLast

Similar Threads

  1. Orange Homescreen for Newbie
    By liliantungary in forum Symbian S60V5 Modding
    Replies: 128
    Last Post: 11-09-2011, 04:04 PM
  2. newbie help please
    By lexie in forum Symbian S60v5 Forum
    Replies: 13
    Last Post: 09-04-2011, 07:59 AM
  3. Kastor UI for Newbie
    By liliantungary in forum Symbian S60V5 Modding
    Replies: 72
    Last Post: 07-20-2011, 04:42 AM
  4. [HELP] Some Newbie Questions
    By weijian95 in forum Symbian S60V5 Custom Firmware / Cooking - Discussion
    Replies: 8
    Last Post: 06-15-2010, 03:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •