Join Today
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Sep 2011
    Posts
    62
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Help..! Mass Storage mode not working on N8 Belle.......!

    Whenever i try to connect my N8 to my dell it automatically changes its mode to Nokia Ovi Suite...!

    Please Help Me..!

    Any Solutions..?

  2. #2
    Senior Member
    Join Date
    Aug 2009
    Posts
    1,057
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help..! Mass Storage mode not working on N8 Belle.......!

    Quote Originally Posted by gauravpsbkick
    Whenever i try to connect my N8 to my dell it automatically changes its mode to Nokia Ovi Suite...!

    Please Help Me..!

    Any Solutions..?
    Try to disable nokia suite and then try

  3. #3
    Senior Member
    Join Date
    May 2010
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help..! Mass Storage mode not working on N8 Belle.......!

    Quit nokia suite before you connect the N8 this same thing happens to my 603! and keep deafault setting on your phone as mass storage and not ovi suite! Happy to Help

  4. #4
    Member
    Join Date
    Sep 2011
    Posts
    62
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Help..! Mass Storage mode not working on N8 Belle.......!

    Quote Originally Posted by Crak
    Quit nokia suite before you connect the N8 this same thing happens to my 603! and keep deafault setting on your phone as mass storage and not ovi suite! Happy to Help
    thanks. It works now.
    After first quiting the Nokia suite and then trying.


 

Similar Threads

  1. [HELP] My N8 mass storage mode is not show [mass storage] in my com
    By kimahri01 in forum Symbian^3, Symbian Anna and Nokia Belle Forum
    Replies: 4
    Last Post: 04-04-2014, 07:17 AM
  2. (HELP)screen cracked- E6 in nokia suite mode - how to get into mass storage mode
    By jerryfreak in forum Symbian^3, Symbian Anna and Nokia Belle Forum
    Replies: 1
    Last Post: 03-20-2012, 08:42 PM
  3. Usb Connection Mode = Mass Storage by default
    By allanyze in forum Symbian S60V5 Modding
    Replies: 1
    Last Post: 08-26-2010, 02:42 PM
  4. Mass Storage Mode
    By Mr Bean in forum General Discussion
    Replies: 3
    Last Post: 07-27-2009, 10:08 PM
  5. Unable to Connect in MASS STORAGE Mode
    By Shrihari in forum Symbian S60v5 Forum
    Replies: 30
    Last Post: 05-03-2009, 06:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •