Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Jul 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default n900 web problem.

    whenevr i try 2 open a web page on n900 browser it shows that the page isnt redirecting properly and says microB detected that the server is redirecting the request for this address in way that will never complete..
    THE PROBLEM CAN BE SOLVED BY DISABLING OR REFUSING TO ACCEPT COOKIES

    what should i do

  2. #2
    Senior Member
    Join Date
    Apr 2009
    Posts
    127
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    try other connection, such problem can occur if network is idiotically configured... if that doesn't work - reflash

  3. #3
    Member
    Join Date
    Jul 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    hve tried it......before.....bt thru opera mini and others i can surf.....
    ive even reupdated it...bt no success here.....
    anyone else with this problem

  4. #4
    Member
    Join Date
    May 2010
    Posts
    39
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    is the webpage you're opening a secure log in! and what os are you using

  5. #5
    Member
    Join Date
    Jul 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    it opens some pages like google and youtube bt hve problm opening others....

  6. #6
    Member
    Join Date
    May 2010
    Posts
    39
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    Did you try clearing your browser, ie when browsing options, Clear private data!

  7. #7
    Member
    Join Date
    Jul 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    itz not workin.....ive evn updated it 2 times the firmware 10 bt still ive this issue.......any1 jst upload a whole vedio of flashing n900 on youtube....itll be alot to me........thx

  8. #8
    Member
    Join Date
    May 2010
    Posts
    39
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    The Settings screen also has two additional options available by tapping the status (title) bar. These include "Restore original settings" (which reverts all device settings to factory ones) and "Clear device" (which deletes all user files and settings, i.e. reverts the whole device to a factory state)."

    read about it ere http://talk.maemo.org/showthread.php?t=32400

  9. #9
    Member
    Join Date
    Jul 2009
    Posts
    30
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: n900 web problem.

    hey thx buddy.....got it done by dat.......but all media files vanished bt again thx.....


 

Similar Threads

  1. n900 MEMORY USAGE PROBLEM, PLEASE HELP
    By gursu26 in forum Maemo and MeeGo Forum
    Replies: 5
    Last Post: 08-29-2010, 02:02 AM
  2. N900 5megapixel camera problem.,,
    By john731 in forum Maemo and MeeGo Forum
    Replies: 3
    Last Post: 05-04-2010, 12:55 AM
  3. Nokia PUSH N900 KAP the N900, session 2
    By phattrance in forum Maemo and MeeGo Forum
    Replies: 1
    Last Post: 02-13-2010, 07:20 PM
  4. nokia N900 gsm commands problem!!!!....
    By nazimster in forum Maemo and MeeGo Forum
    Replies: 1
    Last Post: 02-08-2010, 11:50 AM
  5. Replies: 2
    Last Post: 12-07-2009, 06:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •