Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Senior Member
    Join Date
    Dec 2008
    Posts
    12,253
    Thanks (Given)
    0
    Thanks (Received)
    26

    Default N900 boot video - Vanishing

    [youtube]http://www.youtube.com/watch?v=ujF3bKDs52A[/youtube]



    N900 boot video - Vanishing
    testing

  2. #2
    Senior Member
    Join Date
    Feb 2009
    Posts
    481
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    Nice! I myst try this =)

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    527
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    I wish i can have this for 5800...

  4. #4
    Senior Member
    Join Date
    Dec 2008
    Posts
    12,253
    Thanks (Given)
    0
    Thanks (Received)
    26

    Default Re: N900 boot video - Vanishing

    this boot video rocks! i really love it!
    testing

  5. #5
    Senior Member
    Join Date
    Jul 2009
    Posts
    2,399
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    And how to add this to your device (haven't tried this yet on mine):

    You'll need to place your .avi file in your documents folder.
    Then you need to place a default.conf file in the same location.
    This commandos will only work if you have saved the files to your documents folder, not your MyDocs folder.

    Enter in x-terminal:
    Code:
    sudo gainroot
    mv /home/user/MyDocs/.documents/default.conf /etc/hildon-welcome.d/
    mv /home/user/MyDocs/.documents/myboot.avi /opt/
    cd /usr/share/hildon-welcome/media/
    ln -s /opt/myboot.avi myboot.avi
    In the above commands the video is named myboot.avi, which means that the default.conf file needs to have the same name for the AVI, the conf file should look like this:
    Code:
    [hildon-welcome]
    
    filename=myboot.avi
    Some people have problems with the above x-term commands at the stage of the first mv(move command). If you run into problems try do a copy instead. This means that you default.conf file will still be found in your Documents folder after the commands are done.
    Code:
    sudo gainroot
    cp /home/user/MyDocs/.documents/default.conf /etc/hildon-welcome.d/
    mv /home/user/MyDocs/.documents/myboot.avi /opt/
    cd /usr/share/hildon-welcome/media/
    ln -s /opt/myboot.avi myboot.avi

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    18
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    Quote Originally Posted by Phat^Trance
    this boot video rocks! i really love it!
    Glad to hear that.
    Just a note, rename the video so it doesn't have any "white spaces". For example rename it to n900.avi and put the same name in default.conf file.
    Btw I'll make another one in a week or two.

  7. #7
    Senior Member
    Join Date
    Jul 2009
    Posts
    2,399
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    I want a BMW M6 one!

    BTW when writing the name in the config, can't you just replace the white space with "\ " as you do in the Xterm.

  8. #8
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    Where I can get default.conf ?

  9. #9
    Senior Member
    Join Date
    Dec 2009
    Posts
    102
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    Quote Originally Posted by Nonfocus
    Where I can get default.conf ?
    Buy a Nonkia N900 !

  10. #10
    Senior Member
    Join Date
    Sep 2009
    Posts
    771
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: N900 boot video - Vanishing

    friking coolest bootscreen i have ever seeeeeen and nokia 5800 can never suport this, cause the boot screen doesent have enouth fps for this...


 
Page 1 of 2 12 LastLast

Similar Threads

  1. video player for N900 can't play any format video
    By syah85 in forum Maemo and MeeGo Forum
    Replies: 7
    Last Post: 01-30-2010, 09:31 AM
  2. N900 alternative boot video
    By phattrance in forum Maemo and MeeGo Forum
    Replies: 0
    Last Post: 10-16-2009, 10:14 AM
  3. N96 WON'T BOOT UP!
    By iamying in forum Symbian S60v3 Forum
    Replies: 2
    Last Post: 09-16-2009, 08:03 AM
  4. N97 wont boot!!!!! help!!!
    By shengster in forum Symbian S60v5 Forum
    Replies: 8
    Last Post: 08-19-2009, 04:18 PM
  5. Nokia 5800XM Phone's Memory Vanishing!
    By NokiApp in forum Symbian S60v5 Forum
    Replies: 4
    Last Post: 04-25-2009, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •