Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Danne
    Guest

    Default Did I get a bad iPhone? Lots of problems on first day

    Me and my brother both got 3G's today, but mine has a couple of problems that his doesn't.

    - On the youtube app my video quality is GARBAGE. His looks fine. Mine isn't even worth watching, you can barely see what's going on

    -His internet is significantly faster. We tried multiple times throughout the day and his was always way faster

    - Just something weird I noticed. When typing on the internet, the "a" button on the keypad doesn't always get bigger when you press it like the other ones do.

    The only thing I could think of is that I did the software update on iTunes and he didn't. Does that have anything to do with it?

    What should I do? Send it back?

  2. #2
    Senior Member
    Join Date
    Dec 2008
    Posts
    1,365
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Did I get a bad iPhone? Lots of problems on first day

    all your probs are software related but am sure u dont have them anymore


 

Similar Threads

  1. Problems of the Nokia 5800
    By mia in forum Symbian S60v5 Forum
    Replies: 191
    Last Post: 09-23-2011, 11:54 AM
  2. Problems With Themes: Certificate Error, Certificate Expired
    By amaya84 in forum Symbian S60v5 Themes
    Replies: 4
    Last Post: 01-06-2009, 03:34 AM
  3. Problems With Themes: Certificate Error, Certificate Expired
    By phattrance in forum Symbian S60v3 Themes
    Replies: 0
    Last Post: 12-29-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •