Join Today
Page 1 of 28 123 11 ... LastLast
Results 1 to 10 of 272
  1. #1
    Senior Member
    Join Date
    Feb 2010
    Posts
    485
    Thanks (Given)
    4
    Thanks (Received)
    0

    Default [Fix is available] Swype is dead!?

    Get latest working version from speedy24: http://forum.dailymobile.net/index.p...446#msg1171446
    ____________________________



    Swype was programmed to work until today, now it is useless and hangs whole the system
    http://betalabs.nokia.com/trials/swy...es-not-working
    Since no update is coming we need to try to patch some dlls ourselves.

    Only unpacked PenInputLayoutPluginSwype.dll contains a date - oct 19 2011 (screen)
    This is a date when package was build (screen2)
    I tried to put 2012 instead of 2011, but that didn`t help
    Any suggestions?


    So I managed to fix Swype at last. I was correct about 2011 in a first place. My mistake was that I packed modded Dll and Swype didn`t start. Just now I decided not to pack it and it worked. I changed date to 2099.

    FIX
    put file into c/sys/bin folder and restart

    if you have swype installed on E drive, you should put file into e/sys/bin and hash file into c/sys/hash

    s60v5 users, I am sorry. I have modded file from 2.01(1332) version. that`s what I have got on my 5800
    please redownload files for 2.01(4426) s60v5 version

    anyone who is doing everything from scratch should 1) install swype, 2)language pack and then 3) apply fix

    HACKED PHONES ONLY
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    Senior Member
    Join Date
    Aug 2010
    Posts
    22,336
    Thanks (Given)
    0
    Thanks (Received)
    1

    Default Re: Swype is dead!?

    Topic is Moved from Symbian^3 Applications to General Symbian Discussion

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    I tried to change phone date to one year back, swype working again.
    I will try to modify the dll later at my pc

  4. #4
    Senior Member
    Join Date
    Feb 2010
    Posts
    485
    Thanks (Given)
    4
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    okey, cool +1

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    i am facing similar problem since yesterday. words entered by swyping aren't inserted in the text field, while single characters are inserted correctly.

  6. #6
    Senior Member
    Join Date
    Apr 2011
    Posts
    403
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    I have the same issues. Incredible that they are progrmaming such a date timer.
    Hope somebody hier can modify the dll

  7. #7
    Senior Member Allstar12345's Avatar
    Join Date
    Dec 2010
    Location
    England, United Kingdom of Great Britain
    Posts
    16,749
    Thanks (Given)
    5
    Thanks (Received)
    58

    Default Re: Swype is dead!?

    Give me the installer and i will have a look.

  8. #8
    Member
    Join Date
    Aug 2011
    Posts
    75
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    @allstar

    the installer and a dictionary - might be the date is in the dictionary as well ... ?

    woud be COOOOL if you could help to workaround these ******

    Attached Files Attached Files

  9. #9
    Senior Member Allstar12345's Avatar
    Join Date
    Dec 2010
    Location
    England, United Kingdom of Great Britain
    Posts
    16,749
    Thanks (Given)
    5
    Thanks (Received)
    58

    Default Re: Swype is dead!?

    Quote Originally Posted by marwallace
    @allstar

    the installer and a dictionary - might be the date is in the dictionary as well ... ?

    woud be COOOOL if you could help to workaround these ******

    I don't think it will in the dictonary, but will check.

  10. #10
    Senior Member
    Join Date
    Oct 2009
    Posts
    459
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Swype is dead!?

    damn.. i feel weird without swype now


 
Page 1 of 28 123 11 ... LastLast

Similar Threads

  1. For Swype users: Colored keypads for Swype 2.+...
    By hagar006 in forum Symbian Graphical Mods
    Replies: 219
    Last Post: 03-04-2014, 11:25 PM
  2. (Solved) my phone is completely dead and even not responding to dead flash
    By megamindraj in forum Symbian^3, Symbian Anna and Nokia Belle Forum
    Replies: 14
    Last Post: 10-27-2012, 05:49 PM
  3. (REQUEST) use swype keyboard layout without swype input method
    By DomenicT in forum Symbian^3 Mods Request and Discussion
    Replies: 1
    Last Post: 02-04-2012, 12:18 PM
  4. Swype now available
    By thebairdman in forum Symbian^3, Symbian Anna and Nokia Belle Forum
    Replies: 6
    Last Post: 11-12-2010, 02:10 PM
  5. Dead Panic: Survival released! (Dead Panic 1.1.3)
    By smasher in forum iPhone Games
    Replies: 1
    Last Post: 12-25-2009, 04:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •