Join Today
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Dec 2009
    Posts
    415
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Two Ovi Store issues

    First is, new Ovi Store update won't let me download anything, all downloads sit at 0%.

    Second has been happening forever, Any time I've ever tried to buy something on the Ovi Store, it prompts to type credit and personal info. After I type and confirm no typos, I hit send (or purchase, or whatever the confirmation is) and it refreshes the page. No errors, no notices, just a refresh.

    Nokia hasn't replied, any help?

  2. #2
    Senior Member
    Join Date
    May 2009
    Posts
    707
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Two Ovi Store issues

    K... Am going to try cuz i forgot visiting ovistore after the update

  3. #3
    Senior Member
    Join Date
    May 2009
    Posts
    707
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Two Ovi Store issues

    Just now i've checked... Everything goes fine for me. Softreset your mobile and try... Otherwise do a hardreset...

  4. #4
    Senior Member
    Join Date
    Dec 2009
    Posts
    415
    Thanks (Given)
    0
    Thanks (Received)
    0

    Default Re: Two Ovi Store issues

    Can't hard reset the 5530, software did nothing. I'm just using Pystore and Google to find my Sis files. Come to think of it, we don't even need an app store anyway. With Opera and X-Plore, just download sis files and install them, extract if they're rar'd or zipped.


 

Similar Threads

  1. Where does 5800 store sisx files downloaded from ovi store?
    By hsukim in forum Symbian S60v5 Forum
    Replies: 10
    Last Post: 03-05-2010, 12:39 PM
  2. So many 5800 issues - wow - Not so many so far with my N97
    By Nabooki in forum Symbian S60v5 Forum
    Replies: 0
    Last Post: 09-07-2009, 04:29 PM
  3. sound issues with N97
    By jammer in forum Symbian S60v5 Forum
    Replies: 0
    Last Post: 07-15-2009, 04:28 PM
  4. Issues with Omnia HD
    By tha_neo in forum Symbian S60v5 Forum
    Replies: 7
    Last Post: 06-20-2009, 11:33 PM
  5. Replies: 15
    Last Post: 05-24-2009, 02:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •